Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1

    03 MSX140 runnig on 1 cylinder

    I finally got my MSX in the water last week. I buddy rode it from the ramp to the dock while I drove w/trailer. He stated that it was running great but at some point it lost power. I got it on the lift and figured the dealer did not change the plugs as they said when they winterized it. BTW they also changed out the reverse cam so they took off a bunch of items to get to it as well as replacing the rear tank strap. I changed the plugs but it is only running on the center cylinder I have checked the compression and all 3 cylinders are running just under 120PSI. I tried to check for a spark but could not see one using new plug grounded to the engine on each cable. But I know the center is obviously getting a spark. Does any one know where I should go next? I feel I should return to the dealer since they touched it last but I do not have a bunch of confidence in their ability since they also put 10W30 ylube in my MSX150. I checked the reverse switch to see if that was disconnected or something like that but it seems to be connected and also the RPMS get up past 3500.

  2. #2
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Campbell, Ca.
    Certainly take it back and let them have a quick peak on their laptop.
    You say your buddy took it from the ramp to somewhere, how far was that and what was he doing when it lost power?
    It could be as simple as a TPS gone bad.

  3. #3
    He had traveled around 5 miles stopping and starting again talking to the rider on the 150 and was with in sight of the dock when they stopped again to talk. After that they were about to head to the dock when he could not get over 4200 RPM or about 30 MPH. There was no sound or anything just a loss of power suddenly.

  4. #4
    wow, this is crazy...last weekend, sunday i believe, i took out my 03 msx 140 and rode it for about 20 minutes...ran perfect, no problems whatsoever. it was extremely choppy and a little chilly and my gf was whining so thats why it was so short....anyway, today i put the ski in the water, and from the instant i first started it, it will not go above 4400 rpm or 30 mph. i dont know how to check if its only running on one cylinder or not but it is rediculous and i am baffled on what caused this. i swapped out the tps sensor real quick even and still no change...i was going to try plugs and air filter next but i believe you tried that already with no prevail...
    i do think i may have the oil a little over-filled, but i doubt that could do it... anybody have any ideas?? im seriously so confused, is there any chance something may have come loose somewhere with the chop i road in last weekend? i must have stared into the engine compartment for at least 3 hours looking for anything out of place but i couldnt see anything and none of the 3 fuses were blown either.
    also, out of the water i start and rev the ski and it revs up to 6900 no problem and to me sounds like its running normal, but as soon as its in the water with a load at full throttle its stuck at 4200-4400 rpm and 28-32mph

    thanks for any help guys, like sh9300 my dealer is retarded, last time my ski was acting up they told me i needed a new fuel pump and it ended up being a loose tps sensor. that was 250 bucks for the pump and 10 hours of my life that lost them my business lol...

  5. #5
    ok i have an i changed the plugs, and cleaned my flame arrestor. when i put it in the lake she worked without any real problems.

    there is one other thing though that i did that may help you, because i know you already tried the plugs and a couple other things, but, the air temp sensor on the intake manifold...mine had gotten barely punctured by the cover before i had read how to do the little mod. and my ski continued to work for 5 years up until now even with the damaged sensor, so i figured that maybe it was the reason i was having problems...after calling around to about 10 different dealers, even a couple the next state over, and none of them having it in stock, i decided to try to just mess around with it to see if it would help.

    i disconnected both battery leads, and then removed the sensor for a couple hours....(i doubt the time had anything to do with it) and when i reinstalled the sensor i turned it 180 degrees and screwed it back in, reconnected the plug, hooked the battery back up, and taa daa...

    lol to be honest i personally believe it was just dumb luck, or the fact that i hadnt changed my spark plugs or cleaned my flame arrestor in five years finally had caught up to me....nonetheless it works almost perfect

    and on that note i did have one other question if anybody knows, i bought the new plugs and i gapped them as close to one of the old plugs as possible and my ski runs great at wot, but, at idle it dies after a few seconds.. but starts right back up... is it possibly the plugs doing this? did i not gap them correctly? thanks guys


  6. #6
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    near Toronto, Canada
    Quote Originally Posted by durkinz View Post to do the little mod.
    What mod would that be? runs great at wot, but, at idle it dies after a few seconds..
    ... did I not gap the plugs correctly?...
    Correct gap would be 0.028" to 0.032" on NGK PZFR6H spark plugs, torqued to 18ft-lbs.

    Unplug the TPS, and see if it will start and also idle OK. If it does, then the TPS may have gone bad.

    Check the connections inside the TPS connector, and tighten the sockets inside so they grip the metal pins better. If that doesn't help, then a new TPS may be in order.
    Last edited by K447; 07-06-2008 at 12:58 AM.

  7. #7
    the "mod" i was talking about... was cutting off a piece of the plastic on the bottom side of the intake cover, that actually digs into the air temp sensor..

    but i read about it and did it 5 years ago so i forget what they called it.

    just figured it was probably common knowledge by now and everybody would know what i meant, sorry... but thanks alot for the help, ill look into that tomorrow and ill switch out the tps with my backup, see if that helps..again thanks K447

  8. #8
    Where is the TPS and what is the part number as well as the cost for a spare?

  9. #9
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    near Toronto, Canada
    Quote Originally Posted by sh9300 View Post
    Where is the TPS and what is the part number as well as the cost for a spare?
    Have you looked in the Service Manual?

    Part numbers can be found online at several places, all mentioned many times on these forums.

    The TPS (Throttle Position Sensor) has been updated several times over the years, so your original part number may be superseded by a newer part number.

    Here are pictures of the old TPS I recently removed from my two 2002 Virage TXi (number 1202208 ), and the replacement TPS that I just purchased from Babbitts (Overmolded part number 2410477, listed as part number 1202768, comes in update kit 2202740 ).
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	P7070498.JPG 
Views:	128 
Size:	2.65 MB 
ID:	82180   Click image for larger version. 

Name:	P7070505.JPG 
Views:	1630 
Size:	2.01 MB 
ID:	82181   Click image for larger version. 

Name:	P7040448.JPG 
Views:	96 
Size:	2.43 MB 
ID:	82182   Click image for larger version. 

Name:	P7040449.JPG 
Views:	159 
Size:	2.54 MB 
ID:	82184   Click image for larger version. 

Name:	P7040452.JPG 
Views:	156 
Size:	2.31 MB 
ID:	82185   Click image for larger version. 

Name:	P7070508.JPG 
Views:	104 
Size:	469.9 KB 
ID:	82186  

    Last edited by K447; 07-10-2008 at 08:02 AM. Reason: Corrected the TPS part numbers

  10. #10
    Thanks for the reply. I did check the service manual and could not find it. I also seached the forum for TPS and it could not find anything. I even checked Jays site at Atlantic power sports under throtle body and that part is not listed on his site either. Babbits has the part and price listed. Thanks again for the reply.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. i have a msx140 2004 model no compression on #2 cylinder
    By tgmchevy68 in forum Polaris Open Discussion
    Replies: 10
    Last Post: 05-17-2013, 09:17 PM
  2. Yamaha no compression on middle cylinder
    By mbateman55 in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 08-23-2007, 10:56 PM
  3. Low compression on #2 cylinder on 787
    By skikodiak in forum 2-Stroke Performance
    Replies: 3
    Last Post: 06-22-2007, 05:48 PM
  4. Newbie needs advice on dead cylinder
    By blue00ws6 in forum Yamaha How To & FAQs
    Replies: 6
    Last Post: 05-29-2007, 07:31 PM
  5. lost compression on all cylinders
    By mxl16 in forum 4-Tec Performance
    Replies: 36
    Last Post: 12-03-2005, 05:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts