Page 2 of 14 FirstFirst 123412 ... LastLast
Results 11 to 20 of 134
  1. #11
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,874
    +1
    38
    Quote Originally Posted by steach View Post
    bill, very nice write up.

    coco, very nice part.

    Q: cutting/milling brackets- I would suggest removing as little metal as possible. Bill, from your final install pics it looks like the left side just had the rear corner knocked off. Do you have a good starting point for removing material?

    I cut both of them the same on width, and trimmed them for length so they did not interfere in the back. I would not trim the whole length next time. I have another reinforcement being delivered tomorrow and I have brackets already I will trim up another piece Saturday and put dimensions on it. I have two more skis to do, one mine and another forum member asked me to help do his.


  2. #12
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,933
    +1
    1,435
    Bill the prototype brackets shipped yesterday. I took another .060 off the sides and went with 3/16R... You should have them wednesday

  3. #13
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,874
    +1
    38
    Cool we can use these on the next build.

  4. #14
    Greenhulk Grasshopah (DRC) HallPass's Avatar
    Join Date
    Jun 2007
    Location
    Kansas
    Posts
    5,584
    +1
    2
    got mine done.. isn't as clean as bills but it's in!

    Just need to glue my brackets down.

    once dried im going to wipe excess glue off.. like get it of.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	pump tunnelk 025.JPG 
Views:	710 
Size:	1.27 MB 
ID:	59252  
    Last edited by HallPass; 02-24-2008 at 05:37 PM.

  5. #15
    Caution raider fan in the area !!
    Join Date
    Jul 2006
    Location
    Sacramento, California, United States
    Posts
    1,836
    +1
    5
    WTF

  6. #16
    Greenhulk Grasshopah (DRC) HallPass's Avatar
    Join Date
    Jun 2007
    Location
    Kansas
    Posts
    5,584
    +1
    2
    Quote Originally Posted by Raider GPR View Post
    WTF
    ???? did i do something wrong?
    Last edited by HallPass; 02-24-2008 at 05:38 PM.

  7. #17
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,874
    +1
    38
    Good Job Kale you got it in. did you get all the bolts in? looks like two are missing on one side. Torque em to spec (13ft/lbs) then in about a half hour do it again. Wont hurt to hit it again an hour later either
    Last edited by OsideBill; 02-24-2008 at 05:46 PM.

  8. #18
    Caution raider fan in the area !!
    Join Date
    Jul 2006
    Location
    Sacramento, California, United States
    Posts
    1,836
    +1
    5
    Quick Get Some Rags And Some Acetone Before Its too Late ...
    Last edited by Raider Kevin; 02-24-2008 at 05:43 PM. Reason: .

  9. #19
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,874
    +1
    38
    Quote Originally Posted by HallPass View Post
    ???? did i do something wrong?
    No just a little extra glue. Clean up the excess as much as possible with Acetone and rags.

  10. #20
    Greenhulk Grasshopah (DRC) HallPass's Avatar
    Join Date
    Jun 2007
    Location
    Kansas
    Posts
    5,584
    +1
    2
    ok, on the side yeah, like I said I had to use longer bolts... I have only used 2 longer bolts which are on the left side of the photo. The ones on the right are there... they stick up about half way up carls bracket. I will torque to 13lb I was afraid I would break the heads off..

    I have wiped a little off of behind the bracket, but I am not going to get that epoxy off.. it is beginning to get hard..

    It's not bad is it?

Page 2 of 14 FirstFirst 123412 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pump Shoe Brackets for Pre-Fab Tunnel Reinforcement
    By byrtch in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 05-06-2016, 09:05 AM
  2. PPK install before Pump tunnel reinforcement install?
    By K-Dubb in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 04-24-2011, 09:59 PM
  3. Pump tunnel reinforcement install (fit question)
    By nizzit in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 09-16-2009, 10:27 PM
  4. Pump tunnel reinforcement Install (Pre-Fab)
    By OsideBill in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 02-21-2008, 01:09 AM
  5. How To Install R&D Pump Tunnell Reinforcement
    By Mik72e in forum Yamaha How To & FAQs
    Replies: 5
    Last Post: 10-22-2006, 07:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •