Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 47
  1. #31
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,458
    +1
    4
    mine was no filter at all... 3" hose about 3 feet long... sucking 100% outside 40 degree air

    maybe she needs a filter... i'll try that

  2. #32
    1996 Sea Doo Challenger (787x1)
    Join Date
    Aug 2007
    Posts
    69
    Quote Originally Posted by Shibby1485 View Post

    i was talking to a friend today and told him about my troubles i'm chasing... and he said steve ya know, oddly enough i had the EXACT same problem with a 155hp engine once, and found it out to be the motor hated an open air intake... it stumbled and stalled all the same, went back to the stock air box and the problem went away...

    we're both baffled as to why this is... it doenst make much sense to me, but i'm going to give it a try on tuesday and put the stock air box back in and see if the issue goes away...

    dont know if the sport boats will act the same way as my ski, but wanted to throw that out there...
    Sounds like your mods are affecting airflow past the MAF/MAS, whatever system is used on that engine.

    I'm not much into boat engines in general, and even less into the 4Tecs, but this is a common phenomenon in automotive engines, when people start modding their intakes.

    Figure out where your MAF or MAS lives, and try to keep the stock arrangement for 8-12" in front of it (upstream). You want the flow thru the sensor to be the way the engineers planned it...

    Do the 4 tecs have knock sensors? Anyone added one yet? Sounds like yours is running momentarily rich...but if your modded intake goes the other way and creates a lean condition...

  3. #33
    spd5535's Avatar
    Join Date
    Jun 2007
    Location
    MN
    Posts
    263
    Shibbs,

    Any new updates on your air intake issue?

    Cody

  4. #34
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,458
    +1
    4
    yea... i put the stock air intake back in... same thing

    hooked my 4" fan back up to it.. same thing...

    i have other issues... i got some good hydrocarbons shooting out my exhaust.. (unburnt fuel, black smoke)...

    i've replaced the TPS sensor and reset it's position.. but something is weird about it in the diagnostic software.. usually it displays your throttle opening degrees in diagnostics.. mine wont display the degrees, yet it resets the TPS with no faults.

    now the ski wont start AT ALL unless i crack the throttle open a litle bit and hold it there... ok, must be the idle-bypass valve... replaced that just now... still nope

    it may be an ECU gone bad? i'm at a loss of what else it could be right now... something with the engine management is certainly out of spec whether it be a input sensor or the ECU itself... still tinkering.. but i'd say the air intake thing and my friend telling me his experience were all just a big coincidence?

  5. #35
    spd5535's Avatar
    Join Date
    Jun 2007
    Location
    MN
    Posts
    263
    Whew ......I was worried my little experiment was going to be a big waste of money.

  6. #36
    spd5535's Avatar
    Join Date
    Jun 2007
    Location
    MN
    Posts
    263
    Well I finally got around to installing my custom air intake. In my quest to add fresh air intakes I realized I could not install it without taking a chance on getting water on the Flo-Rites. I was going to install the intakes in the storage cubby's next to the rear bolster seats but after taking apart the boat I realized it could not be done. Then I was going to install them into the side vents and decided not to due to the way I drive the boat. I figured I had a good chance at getting water on the intakes so I figured I better keep the custom intakes in the engine compartment. I moved the voltage regulators and re-mounted them with a custom bracket and fans. I added the Riva Catch Can systems and purchased 4" Cone Filters from ATP Turbo along with silicone couplers from Silicone Intakes. Here are some pics. I haven't had time to test it out yet but I'm hoping to get out on the water in the next couple of weeks. I couldn't have done it without the people on GH. Thanks....
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	P4260068.JPG 
Views:	136 
Size:	1.40 MB 
ID:	69607   Click image for larger version. 

Name:	P4260069.JPG 
Views:	142 
Size:	1.28 MB 
ID:	69608   Click image for larger version. 

Name:	P4260070.JPG 
Views:	119 
Size:	1.44 MB 
ID:	69609   Click image for larger version. 

Name:	P4260076.JPG 
Views:	142 
Size:	1.43 MB 
ID:	69610  
    Last edited by spd5535; 04-26-2008 at 07:37 PM.

  7. #37
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,458
    +1
    4
    to update this for myself also... been riding my ski, runs great!!!

    turned out to be two-fold issue... bad ECU and a failed idle bypass valve

    runs great now, have the 4" fan feeding the air intake, no problems, runs smooth, starts right up...

    still painfully slow tho coming from 75+ mph RXPs and stuff and then getting on this jallopy that does 55ish, lol

  8. #38
    spd5535's Avatar
    Join Date
    Jun 2007
    Location
    MN
    Posts
    263
    For the Utopia owners out there in GH-land I am taking my maiden voyage tomorrow with my cutom air intake. I will post the results tomorrow night.
    Last edited by spd5535; 05-07-2008 at 09:21 PM.

  9. #39
    spd5535's Avatar
    Join Date
    Jun 2007
    Location
    MN
    Posts
    263
    Update for all of the Utopia owners on GH-land (shooter_t1, jimb, hamrdwn, and DSquare.) COMPLETE WASTE OF MONEY..... . I figured the upgrade to be $300 ($150 per engine) and I only gained about 50 rpms. I was even contemplating taking the stuff out, re-installing the OEM equip., and selling the intakes along with the catch cans. Custom air intakes do not do much in our boats.


  10. #40

    Join Date
    Apr 2006
    Location
    Tarpon Springs, FL
    Posts
    73
    Good to know. I was waiting to see how it turned out for you.

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. My Custom Air Intake
    By JFizzleJR in forum 4-Tec Performance
    Replies: 23
    Last Post: 04-07-2007, 07:36 PM
  2. Custom Air Intake
    By SeaLion in forum Polaris How To & FAQs
    Replies: 9
    Last Post: 08-25-2006, 08:01 PM
  3. Custom Air Intakes?
    By FireFox in forum 4-Tec Performance
    Replies: 8
    Last Post: 06-03-2006, 07:32 PM
  4. Custom air Intake and Water Ingestion, let's hear from you
    By Shibby1485 in forum 4-Tec Performance
    Replies: 29
    Last Post: 10-22-2005, 01:24 PM
  5. Kinchyle's Custom Air Intake on Steroids
    By Kinchyle in forum 4-Tec Performance
    Replies: 17
    Last Post: 07-08-2005, 07:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •