Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11

    One beep and then nothing.

    Quote Originally Posted by Tament View Post
    Did you get a fix for this, what was it, i am having a similar problem with 02 GTX DI. Le me know

    Thanks.
    Has anyone ever figured out the one need then nothing? Mine started doing just one beep but when I pulled on the primer a few times, then the motor will kick then BEEP, nothing.

  2. #12
    SplishSplash's Avatar
    Join Date
    May 2006
    Location
    Belle River Ont Canada
    Posts
    1,776
    +1
    212
    Quote Originally Posted by stonylake rxp View Post
    This could be some kind of fail safe code or something as the machine was cranked with no plugs. My neighbour is a Sea-doo mechanic and he told me the other day that if you crank them over with throttle at WOT the ski automatically goes in to "Learner mode" and won't go over 30mph. Unfortunatley he is away on vacation until next Sunday but I would try this.....Disconnect the battery, both positive and negative for 5 minutes and then reconnect them, negative first. then try to start it, this should clear any kind of error code/lockout mode etc that may be preventing the machine from starting.
    If no luck, pm me next week and I'll ask my neighbour.
    Find another SeaDoo mechanic. WOT crank is a mode where the engine will crank but not start. Drowned mode. Nothing to do with learner mode.


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. One Long Beep when I press the Start button - 02 GTX DI
    By Tament in forum 2-Stroke Performance
    Replies: 23
    Last Post: 07-20-2020, 08:41 PM
  2. 01 rx di getting one long beep and maintenance light
    By dlazelle in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 03-30-2014, 03:09 PM
  3. Replies: 22
    Last Post: 06-16-2012, 02:47 PM
  4. 98 GTX Long BEEP every minute or so..Help
    By msan100084 in forum 2-Stroke Performance
    Replies: 4
    Last Post: 11-07-2008, 02:13 AM
  5. One long beep and "Sensor" displayed on screen
    By GoatnRXP in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 10-16-2008, 08:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •