Page 4 of 4 FirstFirst ... 234
Results 31 to 33 of 33

Thread: Water Leak 101

  1. #31
    RaiderMagic's Avatar
    Join Date
    Aug 2013
    Location
    South Shore, Long Island NY
    Posts
    424
    +1
    35
    Hey Guys, Im trying to find a leak in my 96 Waveraider 1100.

    I think it might be from the prop shaft because it seems to be a more aggressive leak when i'm riding.

    It's cold water.
    Level doesnt seem to increase if the ski is sitting in the water
    level doesnt seem to increase if the ski is running in the water (@ idle)
    pisser is working
    no obvious leaks in engine bay hull or near water boxes, 'U' tube.
    *there is a bit/lot of smoke in the rear section under the storage cubby & it's wet here too.
    I thought 1 time this area was almost full of water, possibly coming through the divider-wall grommets & into the front bay section.(?)

    Went for a ride w/ the seat off & storage bin removed. Didnt notice a ton of water but then again its hard to check this while there are 2 ft swells in the bay. its not the most stable craft.

    Because it seems to take on more water when riding, I was thinking the prop shaft bushing... because it's under load?

    any suggestions? I want to fix this, its my 1st ski(2 wks old) & the season is ending soon. I dont want to be fish bait though either.

    From what I'm reading, common spots might me the exhaust gasket (exiting hull), the rooster-tail water hose(mine is not connected outside?), or the prop/main shaft bushing that holds the bearing? (through hull)



    UPDATE:
    Dug around a bit more. traced all hoses, lines & looked around again w/ fresh eyes.
    Some jackssa(PO) left a bolt out of the tunnel from where housing that supports the prop secures to the underside of the tunnel/hull. *Bolts from underneath through a threaded fitting in the hull.
    I removed the water 'cross-over' tube & noticed some silicone on the bolts. 2 of 4 are proper, 1 bolt is threaded but could be longer & 1 was completely missing. Someone(idiot) decided a bit of caulk would support the prop instead & also stop water.
    Guess not, a 1/2" opening takes on a lot of water pretty dam fast when its submerged w/ a rider on the seat. WTH!!
    Getting to the bolt through the prop tunnel is another story, I temporarily threaded it from the top down to 'plug' the hole. I then went for a ride & its as dry as can be. no bilge action required, no water on board! Sooo Happy about this. Not an obvious/common spot for leaks but anything is possible.


    Click image for larger version. 

Name:	photo copy 2.jpg 
Views:	223 
Size:	81.3 KB 
ID:	311912
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	photo.jpg 
Views:	149 
Size:	84.8 KB 
ID:	311868  
    Last edited by RaiderMagic; 08-29-2013 at 05:19 PM.


  2. #32
    I found a couple of cracks in my hull to fix. I saw the water coming out of them after the ski was out of the water.I tilted the ski to the front and then back to find them all. While looking for the leaks with the back seat off and accelerating the throttle, I saw water shooting out of my flush quick connector and a steady stream from a rivet in the hull. I don't know if the flush connector is broken or not. Fixing the cracks in the hull will likely stop the rivet leak.

  3. #33
    noob with first used ski here, lost thrust on my wv 700 today, engine runs and revs fine, but no thrust, impeller looks fine, what part of the drive line should I be looking at for leaks, loose fittings?

Page 4 of 4 FirstFirst ... 234

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RXP/T pump/bailer/bilge water leak ... read this
    By Vern in forum Sea Doo Open Discussion
    Replies: 9
    Last Post: 06-17-2010, 11:24 PM
  2. 95 SLT 700 water leak
    By sstatas in forum Polaris How To & FAQs
    Replies: 18
    Last Post: 04-12-2008, 01:51 PM
  3. Water Leak Help
    By 1FastTrespiper in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-09-2006, 09:42 PM
  4. Water leak trouble! HELP!!!
    By Tennessee in forum 4-Tec Performance
    Replies: 12
    Last Post: 05-10-2006, 05:47 AM
  5. Water leak question for Harry Klemm
    By RichGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 02-17-2006, 09:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •