Results 1 to 6 of 6
  1. #1

    Join Date
    Apr 2022
    Posts
    7

    2001 Xp 951 Carb Blowing fuse

    Calling all techs, help, help help. Lol.

    Do i just set it on fire or what??? I went out today, and she started running rough like on 1cylinder or something, headed back towards the beach and then she just died. No power at all. Got it home and found that the main fuse next to the starter solenoid and coils was Blown. Replace it, she blows. Replace again she blows. Disconnect plug to stator on front cover, fuse all good, blows the second i reconnect plug to stator. Sooooooooo, set her on fire right? Lol what ya thoughts?


  2. #2

    Join Date
    Apr 2022
    Posts
    7
    So in follow up, found some time today thank god to pull off the magneto cover, found bits of debri inside cover, overall pretty clean, but checkout that chunk of metal pertruding the stator lol. Im hoping this is causing the electrical short.

    Off to purchase new stator coil tomorrow. Will keeps yous posted incase some poor fella has similar issue down the track

    Had trouble adding pics. But found metal shard inside stator coil.

  3. #3

    Join Date
    Apr 2022
    Posts
    7
    Installed new stator, fuse is good, no short, 2 beeps, engine turns over etc. But, No spark now lol.

  4. #4

    Join Date
    Apr 2022
    Posts
    7
    Solution, YES, Woohoo, She's running. So, for anyone who may come across this issue, The New stator i bought, is an aftermarket plug a play type, comes with pickup coil and plug etc, however, the pickup coil bracket is different than the OEM part and puts to much of a spacing between the pickup and the magneto, hence no spark when i first fitted it. My solution, I cut it off and solderd on the original pickup off the OEM Stator and Woohoo, shes a goer. Hope that helps

  5. #5
    RiverRat71's Avatar
    Join Date
    Apr 2016
    Location
    Flint River, GA
    Posts
    784
    +1
    167
    Thanks for updating with solution. Pretty sure it could help others in the future. Glad you got it figured out. RR

  6. #6
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    5,441
    +1
    576
    Crap like this is why I don't trust the aftermarket electrics as far as I can throw them.

  7. +1 by:


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 800xl - Blowing main fuse time you connect battery
    By jwoo in forum Yamaha Old School Skis
    Replies: 0
    Last Post: 07-28-2016, 08:12 PM
  2. Fuse keeps blowing in fuse box
    By Martin Gendron in forum Kawasaki PWC Performance (4-stroke)
    Replies: 2
    Last Post: 06-17-2015, 03:13 PM
  3. 96 XP Keeps Blowing Fuse
    By drewkeen in forum 2-Stroke Performance
    Replies: 4
    Last Post: 07-29-2011, 02:50 PM
  4. Fuse blowing
    By tomm in forum Sea Doo Sport Boats
    Replies: 0
    Last Post: 03-01-2011, 07:14 PM
  5. Blowing fuse
    By Sant201 in forum Yamaha Open Discussion
    Replies: 6
    Last Post: 08-13-2010, 07:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •