Page 2 of 2 FirstFirst 12
Results 11 to 18 of 18
  1. #11
    wreckmaster's Avatar
    Join Date
    Apr 2008
    Location
    Vancouver,Canada
    Posts
    310
    +1
    1
    there seems to be a square magnet right where i have the flashlight beam
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20220706_082728.jpg 
Views:	57 
Size:	107.9 KB 
ID:	485997  

  2. #12
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canadia
    Posts
    47,208
    +1
    2,817
    Quote Originally Posted by wreckmaster View Post
    there seems to be a square magnet
    http://greenhulk.net/forums/showthre...=1#post3120446


  3. #13
    savageman69's Avatar
    Join Date
    Jun 2014
    Location
    london ontario
    Posts
    533
    +1
    27
    Quote Originally Posted by wreckmaster View Post
    Thanks for the input i thought that key was kind of small , the flywheel seemed to be holding on pretty good.

    those oem stators seem to be very $$ ill have to use this one till i am sure its dead

    I cant see any magnet in the rectangular hole
    well at least its in a boat and not a pwc hull because you will be pulling that flywheel off and replacing that stator they are utter junk....Looks to be the exact sbt junk i just threw out off the 900 i got the other day and it was brand new.

  4. #14
    wreckmaster's Avatar
    Join Date
    Apr 2008
    Location
    Vancouver,Canada
    Posts
    310
    +1
    1
    alright , i got spark still maybe good maybe bad but just for shits and giggles how about a good source for one ? some place called Martos in Detroits got one on Ebay looks kinda orange also . is Marto a greenhulk brother?

    and the key woodruff is it go to Metal Mart and try to make one or is that an off the shelf part in your neck of the woods

  5. #15
    wreckmaster's Avatar
    Join Date
    Apr 2008
    Location
    Vancouver,Canada
    Posts
    310
    +1
    1
    well i thought they were legitimate questions tell me somethings broken is nice n easy.

    I had never heard of that WF key .i thought that sliver i had was mostly it it was in a wedge shape . Mechanic i asked said there should be a notch in the shaft , i am like nope its smooth, turns out the woody broke off super clean and not being aware its a have moon shape i didnt know to look for it, in the pic it looks like an embedded magnet or something

    I did a stator swap on my 750 and never noticed it then either i just got super lucky putting it back together i guess cause it ran i just went and looked and it is still embedded in the shaft in good shape.

    I doubt you can even buy just one you have to drop 30 or whatever on a whole kit luckily my work has a shop and they were able to shoot me one.

    Super bitch getting the flywheel over it but it went .


    and if you think the stator wire was close to the Bendix it was even closer to the teeth on the flywheel i had to put the rubber grommet on the outside to get the wire out and seal it with silicon.


    So she still wont fire i was hoping the flywheel was slipping with Woodruff sh*tting the bed and all I had to try.

    when i said there was good spark it was because i have these inline testers although kinda old now they do light up.

    anyway ill leave you with this
    Torque your nuts.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20220708_212837.jpg 
Views:	12 
Size:	54.2 KB 
ID:	486049   Click image for larger version. 

Name:	20220708_212837.jpg 
Views:	12 
Size:	54.2 KB 
ID:	486050   Click image for larger version. 

Name:	20220705_211945.jpg 
Views:	49 
Size:	50.8 KB 
ID:	486051   Click image for larger version. 

Name:	20220708_210717.jpg 
Views:	47 
Size:	18.4 KB 
ID:	486052   Click image for larger version. 

Name:	20220708_212828.jpg 
Views:	52 
Size:	74.7 KB 
ID:	486056   Click image for larger version. 

Name:	20220707_225108.jpg 
Views:	48 
Size:	55.1 KB 
ID:	486057  

    Click image for larger version. 

Name:	20220708_214324.jpg 
Views:	50 
Size:	109.9 KB 
ID:	486058   Click image for larger version. 

Name:	20220707_222342.jpg 
Views:	49 
Size:	26.2 KB 
ID:	486059  

  6. #16
    savageman69's Avatar
    Join Date
    Jun 2014
    Location
    london ontario
    Posts
    533
    +1
    27
    stator is junk

  7. #17
    wreckmaster's Avatar
    Join Date
    Apr 2008
    Location
    Vancouver,Canada
    Posts
    310
    +1
    1
    Quote Originally Posted by savageman69 View Post
    stator is junk
    Yes .. i do appreciate the advice ..This is the Way.
    and at this point i hope so because i should be able to fix that.

    But at 500 US + shipping and god knows what else itll probaly be 750$canadian and take 3 weeks to get here and with my luck still might not fire

    I am goin to fix it Its a nice motor and it fits nice itll probably rip good . but ill try to fix it on the bench maybe over the winter .

    Tonight i acquired a well maintained 95 Seadoo XP that runs with a recent top end rebuild without the trailer for a two G's

    with a bit of luck i might have it running in my boat sometime in August. Has the 720 . And with a bit more luck and Cash
    i can dump the 900 back in next summer .

    Its good to have dreams
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20220711_233914.jpg 
Views:	41 
Size:	49.0 KB 
ID:	486137   Click image for larger version. 

Name:	20220711_233905.jpg 
Views:	44 
Size:	52.1 KB 
ID:	486138  

  8. #18
    wreckmaster's Avatar
    Join Date
    Apr 2008
    Location
    Vancouver,Canada
    Posts
    310
    +1
    1
    Got it going. seems to go as good as the SL750. .
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20220808_220828.jpg 
Views:	22 
Size:	133.4 KB 
ID:	486833  


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Wont fire what am I missing?
    By ucf_motorcycle in forum Yamaha Old School Skis
    Replies: 14
    Last Post: 12-07-2016, 06:21 AM
  2. WTB SL900 stator update kit
    By ujustlost in forum Polaris Classifieds
    Replies: 4
    Last Post: 12-31-2010, 03:06 AM
  3. 250x wont fire up
    By jnash242 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 10
    Last Post: 10-23-2009, 05:55 PM
  4. 96 sl900 ignition update?
    By stubburnjdh in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-12-2009, 07:50 PM
  5. Update on my sl900 progress
    By sea~smith in forum Polaris Open Discussion
    Replies: 13
    Last Post: 03-21-2008, 01:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •