Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 97
  1. #11
    Well currently K team trying to figure out… They already offered to extend warranty.. Should hear some final conclusions tomorrow.. check oil for Milky mix..


  2. #12

    Join Date
    May 2022
    Location
    Washington DC
    Posts
    2
    I'm following this thread closely... Just finished breaking mine in, so far no issues...

  3. #13

    Join Date
    May 2022
    Posts
    4
    No milky oil, taking back to dealer soon to figure out, hoping it something simple! One can always hope lol

  4. #14

    Join Date
    May 2022
    Posts
    4
    Keep me updated if you hear anything maholli

  5. #15
    So far no answer on cause, pressure testing intercooler today. The K team had nerve to ask me if i made “ tight carving” turns. I said no but isn’t that what a jet ski is for. They said water can get in that way LMMAO.. I laughed…

  6. #16
    Quote Originally Posted by tnkawi22 View Post
    It’s most likely that you have fuel in the tank with less an octane level less than 90. Did you fill it up yourself, or did your dealer provide your first tank of fuel? Almost everyone I have seen have this issue is due to crappy fuel, or fuel with too low an octane rating. Add a bottle of K-100 to your tank and some fresh 93 octane fuel and see if that corrects the code. I’m at 8hrs now on my new ski with no issues.

  7. #17
    Quote Originally Posted by Maholli View Post
    So far no answer on cause, pressure testing intercooler today. The K team had nerve to ask me if i made “ tight carving” turns. I said no but isn’t that what a jet ski is for. They said water can get in that way LMMAO.. I laughed…
    Didn’t you say there was water coming out of the hose from the intercooler to the throttle body? That’s not hard for them to miss!

  8. #18
    Quote Originally Posted by tnkawi22 View Post
    No milky oil, taking back to dealer soon to figure out, hoping it something simple! One can always hope lol
    Maholli has a serious issue…based on what you’ve said so far, I’m thinking you just have a fuel related issue.

  9. #19
    Yes of course they disregard what i told them and tested everything else. Waiting to hear back from them..

  10. #20

    Join Date
    May 2022
    Posts
    4
    Thanks for your opinion Flasalt but I emptied tank and put 93 octane fuel from reputable gas station plus booster for second tank and took out with same results about 30 minutes into, it tripped error code. I want to test sensor but with work and being out of town, I plan on just taking to dealership.

Page 2 of 10 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Unveiling the 2022 Kawasaki Ultra 310X, 310LX-S, and 310LX
    By GreenHulk Jr in forum Kawasaki PWC Performance (4-stroke)
    Replies: 213
    Last Post: 07-05-2022, 06:24 PM
  2. My 2019 ultra 310r and 310x problems
    By Chris288 in forum Kawasaki How To & FAQs
    Replies: 53
    Last Post: 09-06-2021, 12:46 PM
  3. Replies: 1
    Last Post: 07-25-2021, 03:58 AM
  4. Ultra 310x excessive oil in cyl #1
    By benjaminab in forum Kawasaki PWC Performance (4-stroke)
    Replies: 4
    Last Post: 10-18-2020, 08:48 AM
  5. 2015 ultra 310x gas in oil
    By hassouneh82 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 8
    Last Post: 07-30-2018, 08:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •