Results 1 to 7 of 7
  1. #1

    2013 Yamaha VXR 1800 HO

    Hi All,

    I was wondering if I could seek some advice off the back of peoples experiences.

    I recently took my Yammy out for a run which performed perfectly for the 20 minute commute across a bay to my destination, but upon coming into shore I felt us kiss the sand about 15m from the shoreline as it was really shallow and murky. There was a bit of sea grass there also, but when we went to move on to a nicer bit of shoreline I was unable to rev the ski much at all without significant vibration.

    The issues seems consistent with something wrapped around the impeller or drive shaft (my Seadoo spark exhibited the same symptoms when I sucked up a bit of rope one time) but I have inspected both the intake grate side and the rear of the jet pump and can't see anything whatsoever. I could travel at about 7kmph or just above idle but anything beyond that wasn't achievable.

    When I got home and washed the ski down, it ran and revved on the trailer out of the water without issue. So I entertained the possibility that the problem had resolved itself and took it to the ramp for another quick test to confirm before pulling the ski apart chasing phantom issues but unfortunately the problem remains.

    Has anyone ever had a similar problem and could point me in the right direction? The engine seems to operate normally and rev normally out of the water so I'm rather confident the issue is within the drive line but it does seem off to me I can't see anything whatsoever on either side of the pump.

    Is there a center bearing on the output shaft somewhere that may have failed putting it out of alignment under load? Should I just start with pulling the jet pump out to see what I can find?

    Thanks for any guidance in advance.

    Regards,
    John.

  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    46,527
    +1
    2,709
    Since the (apparently) jet pump impeller cavitation problem began coincident with your inadvertent grounding, it seems likely that the problem cause is still inside the jet pump.

    How clearly are you able to see the entire front face of the impeller?

    From the rear with the reverse bucket fully raised (engine off, of course) can you look through the stator vanes to see the entire rear face of the impeller?

    The piece of debris you are looking for might be quite small. Use a very strong light.

    It may be worthwhile to remove the jet pump so you can more directly inspect.

    http://greenhulk.net/forums/showthre...=1#post3017171


  3. #3
    You need to get on your back with a bright flashlight and look all the way up there. You have something stuck in there as K447 noted.

  4. #4
    Nothing stuck, but I dare say this would be the problem...

    I've been maintaining this ski for a few years now for the in-laws, it has spent 99% of it's life used as a fly board ski in a lake but I noticed a couple of years ago a significant dent in the impeller from sucking up a rock at some point.

    Whilst part of me entertains the idea that this may have already been this way prior to my ride on the weekend, it more than likely sucked up something and sheared the rest of that fin off and it just so happened to have been the same fin that the rock from a couple of years ago passed through.

    You guys would be 100% on this being the cause right? It's a fair chunk of prop to be missing haha.

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_20220117_111854.jpg 
Views:	72 
Size:	43.7 KB 
ID:	481910  

  5. #5
    Reaper9789's Avatar
    Join Date
    Jul 2014
    Location
    Canyon Lake, TX
    Posts
    888
    +1
    125
    Quote Originally Posted by skeletonbobo View Post
    Nothing stuck, but I dare say this would be the problem...

    I've been maintaining this ski for a few years now for the in-laws, it has spent 99% of it's life used as a fly board ski in a lake but I noticed a couple of years ago a significant dent in the impeller from sucking up a rock at some point.

    Whilst part of me entertains the idea that this may have already been this way prior to my ride on the weekend, it more than likely sucked up something and sheared the rest of that fin off and it just so happened to have been the same fin that the rock from a couple of years ago passed through.

    You guys would be 100% on this being the cause right? It's a fair chunk of prop to be missing haha.

    You need to be able to see from the other side. The output side usually never shows something stuck.

  6. #6
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    46,527
    +1
    2,709


    The yellow circle seems to show a badly mangled trailing edge of an impeller blade. The other two blades show a straight edge, the circled edge does not appear to be the same.

    If that blade is indeed broken or twisted, it certainly can result in greatly reduced jet pump thrust and vibration. I fixed a badly bent impeller (not mine) this summer (after a bunch of rocks went through the jet pump).
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	C290864D-807A-4F44-B444-75EAA304F646.jpeg 
Views:	69 
Size:	138.1 KB 
ID:	481911  

  7. #7
    There's a big chunk missing.

    Surely that's the fault, I can't go much beyond idle in the water and on the trailer I can red line happily.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha gp 1800 ho and VXR HO
    By Vizi in forum Yamaha PWC Performance (4-stroke)
    Replies: 8
    Last Post: 03-25-2021, 12:19 PM
  2. 2013 VXR 1800 uses up spark plugs
    By Dave_S in forum Yamaha PWC Performance (4-stroke)
    Replies: 7
    Last Post: 10-26-2019, 09:03 AM
  3. 2014 yamaha vxr 1800
    By priddz in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 01-25-2017, 12:07 AM
  4. 2013 yamaha vxr 1800 ski pylon
    By 5888dg in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 07-09-2013, 09:51 PM
  5. yamaha vxr 1800 waverunner prop
    By yamking800 in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 12-23-2011, 06:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •