Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1

    2003 Seadoo 4tec starting issue

    Hello Greenhulk community,

    Need your help with some diagnosis.

    We have a 2003 GTX Naturally aspirated and its having issues starting. The issue is the jetski cranks but does not turn over.
    Weve checked voltage through the entire system and we are dropping voltage when cranking. It drops to under 12 volts, which isnt enough to power the MPEM on. Weve checked injectors while cranking and they arent shooting fuel due to low voltage in system when cranking.

    Here is the confusing part: if we jump the starter solenoid to itself, from one pole to the opposite pole with the key on the DESS, the ski turns on immediately, but with a high idle of almost 3k RPM.

    Since there is voltage drop consistently throughout the entire system, weve replaced the starter relay (which was never an issue)
    Replaced both fuses above the starter relay
    Replaced all 3 ground cables and replaced the power cable.
    We still have voltage drop through the system.

    Weve tried 2 separate batteries, but again, the jetski cranks right up when you jump the starter solenoid with a 4 gauge cable.

    Parts replaced2 batteries tested on the ski, both load tested and in good condition
    Starter Relay
    Positive cable leading from battery to starter relay
    Both positive cables from starter relay to fuses above starter relay
    Ground from battery to body
    Grouns from battery to voltage regulator
    Grouns from battery to MPEM
    The starter is aftermarket, has less than one year, but cranks the engine

    At this point, we are unsure what is causing the low voltage or voltage drop in the system after replacing all cables, battery, and starter relay. Weve basically replaced the entire system and still having the same issue

  2. #2
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Elephant Butte New Mexico
    we love a good mystery around here...

    but lets go at the starting issue first, then we'll look at the other issue

    I seem to recall the 03 used some starter solenoid from hell affair

    this may have been hacked up because the hallmark of that particular setup was that jumping the solenoid could not be accomplished

    so my questions:

    did you replace the oem solenoid setup, or in the last 19 years did "somebody" make some "updates"

    what size battery are you actually using?..what does the battery terminal voltage read while cranking?

  3. #3
    The 03 should have the more modern starter solenoid. The 02ís are the one with that weird contraption.

    Check to see if the fuel pump is priming when cranking. That circuit is separate from the injectors. However I donít think 11v will cause a no start issue.

    Now if this was my skiÖ:

    I would double check grounds have continuity, clean and still have an issue then I would add a ground just to be completely sure.

  4. #4
    You can also be having issues with other components. When the ski is high idling do you have any codes?

    Unplug the tops valve and try starting it too.

  5. #5
    Quote Originally Posted by hypoxia View Post
    You can also be having issues with other components. When the ski is high idling do you have any codes?

    Unplug the tops valve and try starting it too.
    Hello Hypoxia, thanks for jumping in and helping me to figure this out!
    to answer both posts in one message,

    we have continuity on all ground and power cables and still replaced each of these cables and cleaned the body with a wire brush where grounds are bolted. We wanted to eliminate any single cable being the culprit. Checked each cable for resistance and continuity as well.

    fuel pump is definitely priming when the key is on, so that systems works, however we’ve pulled the fuel rail off and noticed it’s not shooting fuel out of the injectors when cranking. It’s like it does a dry crank. We’ve checked injectors for power and we are getting them as well. To confirm fuel pump isn’t the issue, we’ve pulled it out from the tank and gave it power. It worked.
    we checked the fuel rails for pressure as well.

    no codes besides P1517, which is everyone’s favorite Compass code. We are truly stumped here. Not having a code leads me to believe it is an issue that is not sensor related or component related.

    we have not tried disconnecting the tops valve. That is a great idea!
    we will try that tomorrow and give an update.

  6. #6
    Thank you for helping us with this!!!

    First question:

    It uses the 2 pole starter solenoid found here:278001802STARTER RELAY

    17 on the parts diagram

    But its definitely been replaced before due to a non-crank issue and the standard symptom of just click, but no crank.
    The part definitely came with the ski and was reordered through greehulk.

    Question 2:
    Oem sized battery, matched to the Duralast Gold with 400 CCA

    When checking voltage on the battery when cranking, we've seen it dip to as low as 10. After multiple attempts of cranking through the day and not charging the battery
    Weve seen it as high as 11.24 when its a fresh battery.

    What I mean by jumping is removing the caps off the terminal covers on the starter relay and putting a 4 gauge cable on each pole and jumping when the key is on.

    My understanding of that starter relay is that one side has constant power from the battery, it gets a standard 12 volt that comes from switch, and then once that 12v from switch gives it power, the starter relay transmits power from one side to the other.

    Prior to cranking, that other pole that goes to alternator does not have any power.
    The perplexing part is that it isnt a draw on any one side of the cable, the entire system drops voltage.

  7. #7

  8. #8
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Elephant Butte New Mexico
    for the sake of more data...

    can you apply 12v to the starter solenoid control leads direct from the battery and see of the engine will start under that condition?

    I'm a little suspicious of the battery too..but one guess at a time

    and yeah, I'm old and my memory isn't as good as it was five years ago. the 02 WAS the model year with that horrible rube goldberg starter solenoid gizmo, somebody realized it was a grave design error and switched to the more conventional setup for 03

  9. #9
    Another thing you can do is make sure all the fuses on the MPEM check out good. It's very weird for it to fire up by jumping the solenoid though. If all fuses are good, grounds are good, there almost HAS to be a weird MPEM, ECU or short somewhere.

  10. #10
    Hey Peter,

    Apologies for the delay in response.
    We've tried this and to no avail.

    We disconnected the cable going from the relay to starter and ran one directly from the battery to the starter, only touching the battery as we press the start button, and it cranks but does not turn over.

    Weve even ran a cable from the battery to the plug that goes into the relay to bypass the starter switch to see if that was the issue.
    No luck

    We did check manual and saw that there are 3 negative cables on ECU Cable B and upon testing for continuity, they failed the test. Manual says those 3 grounds are engine grounds. But what baffles me is jumping the starter relay to itself allows the jetski to crank right up

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2003 seadoo 4tec not starting
    By manny1081 in forum 4-Tec Performance
    Replies: 3
    Last Post: 01-09-2022, 07:33 PM
  2. 07 Seadoo RXP 155 4tec starting issue
    By onequik1 in forum 4-Tec Performance
    Replies: 55
    Last Post: 04-03-2019, 09:13 PM
  3. 07 Seadoo RXP 155 4tec starting issue
    By onequik1 in forum 4-Tec Performance
    Replies: 8
    Last Post: 09-08-2018, 09:06 AM
  4. 02 GTX 4Tec Starting Issue :(
    By TacomaGuy24 in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 12-29-2014, 11:27 AM
  5. 2003 SeaDoo GTX 4TEC SC Intermittent Starting Problem?
    By PWC-Terminator in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-03-2012, 01:43 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts