Results 1 to 4 of 4
  1. #1

    Yamaha XL700 turns off on hose while idling

    Hi! I am looking to get my third pwc, and maybe second XL700...the price is really low.

    The problem is,owner said: "shaft bearing overheats after 15 minutes idling on hose,the engine just turns off and you cannot spin it with hand,I leave it for 1 minute,and after 1 minute i take out plugs and it spins normally on starter.You should change shaft bearing and is good to go."

    Owner bought it out of water,so the behaviour while it is in water is not known

    I measured compression:

    PTO 140psi
    Magneto 145 psi

    First thing that flashes on my mind "15 minutes on hose"...seems like something overheats and seizes...my only concern that it is not the crankshaft bearings because i want to buy it for a spare engine.

    I will wait for reply from more experienced members


  2. #2
    sdlvx's Avatar
    Join Date
    Aug 2007
    Location
    Wisconsin
    Posts
    420
    +1
    26
    You aren't supposed to run them on the hose for that long, the water in the jet pump is meant to cool the drive shaft and coupler. The oil seals are probably completely shot.

  3. #3
    DavidH's Avatar
    Join Date
    Aug 2021
    Location
    Central TX
    Posts
    89
    +1
    10
    I'm rebuilding my 2001 gpr 1200, and in the 20 years I've owned it I doubt ive ran it for 15 minutes total on the hose. Maybe 20 but I bet not. TOTAL. You should never run it on the hose for more than 2 minutes at a time.

  4. #4
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    5,084
    +1
    523
    The midshaft and pump shaft bearings are sealed units with grease. They can run a LONG LONG time at idle on the hose without hurting anything or getting hot. That being said.....it sure sounds like a bearing somewhere is shot and binding up.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2003 Yamaha FX Idling Rough
    By timlynn47 in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 07-28-2020, 11:23 AM
  2. Won't keep idling on 2008 Yamaha FX SHO
    By ccwork in forum Yamaha PWC Performance (4-stroke)
    Replies: 6
    Last Post: 06-10-2018, 12:47 AM
  3. yamaha xl700 help
    By westsaffen in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 09-18-2017, 02:16 PM
  4. One last try.. (Yamaha XL700)
    By Niklas in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 06-27-2012, 07:03 PM
  5. Yamaha XL700 problems
    By Niklas in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 06-02-2012, 01:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •