Results 1 to 7 of 7
  1. #1

    2003 Virage Intermittent spark

    Let me start by saying I have been chasing a similar issue on my 1994 superjet all summer.

    Got some good advise and am making progress to replace the spark plug wires.

    My 2004 Virage has been sitting most of the summer. I went to pull it out, and could not get the engine to start.

    Using everything I learned on superjet, I started to check the electric.

    With plugs out and grounded, the spark is intermittent, then drops off.

    I have resistance through the spark plug wires back to coil 8,000 ohms.

    (This is wear I had zero resistance on the SJ from a broken wire)

    8,000 ohms is 2x the SJ, so I went to look for a Virage manual.

    I know it is rare for the coil to go bad and it looks like plug wires are ok given no break

    I replaced the CDI about 10 years back with an OEM, so it could be time for a new one.

    Is there a good resource to help me step through this as I want to get this running so I can winterize.

    tks


  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    45,465
    +1
    2,578
    These engines require a really strong battery.

    Weak, intermittent or missing spark are often caused by a battery that is not quite strong enough.

    Measure the voltage at the battery posts while cranking the engine with spark plugs installed.
    Voltage must be greater than 10.6 volts sustained
    Not just barely 10.6 - you want to see something closer to 11.0 volts while the engine is cranking.

  3. #3
    K447 you have been giving advise for a long time. I have just been reading some of your advise from 10+ years back.

    The battery was new this summer, and I had a charger on it. I can confirm voltage sag tomorrow, but it turned over strong.

    I have not yet tried to press the bilge pump button when starting.

    Also, I have not yet found what resistance should be for the Ignition coil.

    tks

  4. #4
    I have verified voltage does not sag below 10.1-10.2V

  5. #5
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    45,465
    +1
    2,578
    Quote Originally Posted by mgolin View Post
    … voltage does not sag below 10.1-10.2V
    That would be insufficient voltage to generate reliable ignition on a Polaris red carburetor engine.

    You want almost another volt more voltage while the engine is cranking.

    There may be some other problems also occurring but weak battery voltage is a primary cause of not starting and weak/intermittent spark with the red carb engines.

  6. #6
    Still no change with the Bilge button pressed. There is a weak spark, but nothing when plugs are in the engine.

    With the bilge connector unplugged, I am not even getting 12V power to the bilge pump when button is depressed.

  7. #7
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    45,465
    +1
    2,578
    Quote Originally Posted by mgolin View Post
    Still no change with the Bilge button pressed. There is a weak spark, but nothing when plugs are in the engine.

    With the bilge connector unplugged, I am not even getting 12V power to the bilge pump when button is depressed.
    The 3 amp bilge fuse may not be good. Bilge button overrides the LR module automatic Orange output but it does not correct weak battery voltage to the CDI.

    Indications point to a weak battery. Voltage while cranking is critical. A fully charged but internally weak battery will not be able to start the engine, even if it seems to be cranking ‘fast enough’.

    I recommend the Deka ETX16 factory sealed AGM battery type.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2003 Virage (carburetor) intermittent spark
    By joshua.oldenburg in forum Polaris PWC Performance
    Replies: 31
    Last Post: 07-14-2019, 09:07 AM
  2. 2000 virage 1200 intermittent spark issue HELP PLEASE
    By wardog in forum Polaris Open Discussion
    Replies: 19
    Last Post: 07-26-2016, 09:14 AM
  3. Polaris '02 virage 2 cylinder - Intermittent Spark
    By StevoH@O in forum Polaris Open Discussion
    Replies: 3
    Last Post: 05-22-2016, 06:04 PM
  4. 2003 ZXi 100 no spark / intermittent problem while cranking
    By big john in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-10-2013, 06:32 AM
  5. No Spark - 2003 Polaris Virage
    By P51Pilot in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-26-2012, 08:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •