Results 1 to 2 of 2
  1. #1

    1999 ultra 150 hole in rubber hose

    17 hours since the full rebuild love it best decision Iíve made


    Ran into I think an odd ball problem maybe someone can help me understand


    On the original engine part number 92191 Iíve attached a pic burned a hole
    After the rebuild I found that a plumbing rubber flange over it blew a hole right through again


    Today went for a ride saw the loss of rpm came back and sure enough another hole has burned through the hose


    Has anyone had that happen and what was the solution


    Trying to get a few more rides in before the cold
    Thanks for the help


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    8,691
    +1
    895
    Your exhaust system is water cooled. It has cooling passages in it that are plugged up causing it to overheat.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ultra 150 cooling hose
    By turboman412 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-07-2014, 11:33 AM
  2. 1999 ultra 150 no power at all! Anyone have a 1999 manual?
    By dulobast25 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 5
    Last Post: 10-01-2013, 09:43 AM
  3. 2005 ultra 150 hole shot cavitation
    By screamindemon in forum Kawasaki PWC Performance (2-stroke)
    Replies: 3
    Last Post: 09-11-2010, 10:41 PM
  4. Ultra 150 Slow out of the hole?
    By Shan in forum Kawasaki PWC Performance (2-stroke)
    Replies: 3
    Last Post: 07-10-2010, 06:46 AM
  5. Ultra 150 - hole in case
    By crazymike in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 07-13-2009, 09:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •