Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. #21

    Join Date
    Jul 2019
    Location
    Buffalo, NY
    Posts
    663
    +1
    45
    Pull the carbs and inspect everything. The check valves may be creased on the pump side. Also, pull the sending unit and make sure the flapper isn’t hanging up. One more thing to check is make sure the throttle is opening all the way.


  2. #22
    butterbean_29512's Avatar
    Join Date
    Sep 2013
    Location
    Bennettsville, SC
    Posts
    1,604
    +1
    165
    Also try cracking open the fuel cap right after it stumbles, see if the tank is in a vacuum. If they haven't been rejetted yet I would recommend going with the recipe for success, and doing the drilled return mod. If you have a primer, you'll use 125 mains. 110 lows, 1.5 N&S, 95 gr spring. Use one of your original 95 low speed jets for the drilled return. Then, use aftermarket FA's or modify your stock airbox. Be sure and check your tank flapper also, its on the end of the tank pickup, just remove the pickup and remove the little trap door on the end, then reinstall. That was a known issue back in the day. The Yamaha how to's have all the info you could ever need on how to do the mods. Good luck.

  3. #23

    Join Date
    Aug 2021
    Posts
    12
    Thanks for both these replies. I had pulled the flapper off when I checked my downtube this winter. I really thought that was the issue because it looked wonky, but it wasn't.
    I'll try the cap trick but I'm pretty sure I tested this earlier this year. I'm pretty sure the throttle is opening all the way I get the full turn of the cable wheel when I hold the throttle lever open when it's off. I don't think that is the issue. My fear is that the carbs were not put together right or the return lines are messed up. It wants to run faster and I can occasionally get 7000rpm when its first taking off. It's either starving for fuel or air I think. Pulling the carbs again is my last ditch choice.

  4. #24

    Join Date
    Jul 2019
    Location
    Buffalo, NY
    Posts
    663
    +1
    45
    We spent countless hours building our carbs and testing pop-off pressure and it has totally paid off.

    This is with a stock prop and TONS of mods.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	A37B3FE5-1F92-42B6-BC28-89CC76785BE6.jpg 
Views:	11 
Size:	26.1 KB 
ID:	478518  

Page 3 of 3 FirstFirst 123

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 Yamaha GP1200R Won't Start
    By Ebert769 in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 08-12-2019, 01:39 PM
  2. 2001 GP1200R won't run longer than 4 seconds..
    By SANDEC1 in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 06-10-2013, 08:08 PM
  3. my 2006 rxt won't do more than 5000rpm
    By octisor in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-18-2010, 03:04 AM
  4. 2000 XL1200 Limited Won't Run
    By H2Otx in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 08-31-2009, 10:16 AM
  5. 2000 xl 1200 won't run help??
    By bode1 in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 07-03-2008, 12:36 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •