Page 1 of 8 123 ... LastLast
Results 1 to 10 of 74
  1. #1

    When I open the power valve the engines wants to die

    I just found out by riding my ski with no seat that the power valves are not opening at 5k rpm. The power valves do actuate after the ski turns off. So I disconnected the cables and manually opened the power valves while doing 40 mph on the water and the ski just started to die. I was expecting it to start going faster. The carbs have been rebuilt and been looked over 5x since this whole ordeal started with me wanting to figure out why I couldnít go faster. I have a 1.5 n/s and stock jets. I have plenty of low power and the ski will plane out very fast and I can rev it with good response in the water and it seems to idle fine to. My compression is 130 130. The power valves were cleaned before this summer and wave water clips installed. 2000 xl800. The dash was replaced a few years back and I guess itís never run faster. And I have only just started using it really. We got it with the dash dead so thatís why another was put in. Please help.


  2. #2
    Are the cables on the correct way?

  3. #3
    Quote Originally Posted by EricD View Post
    Are the cables on the correct way?
    yes #1 to #1 and #2 to #2. Like I said it cycles fine after. There’s quite a bit of vacuum on the valves when it’s running so maybe the motor is not strong enough anymore to over come the extra work needed but still why would the engine want to die when I manually turn the valves.

    it rotates counterclockwise to open and while it’s closed it aligns with the little hole in the engine.

  4. #4
    The engine acts like I were to pull the choke while full throttle. Just kinda dies out. Too much fuel? Too little? I donít know. How does no one else know? Cmon give me some responses here. Cricket cricket

  5. #5
    I’m not really sure. First thing I thought of was the cables. Hopefully someone will chime in here

  6. #6
    So far the leads I have is that the igniter is possible bad

  7. #7
    I have a new cdi on order. So from what I understand the cdi will advance the timing when the valves open and since itís not doing that, the motor kinda hits a dead end loop. It wants to open the valves to give more power but the timing doesnít advance so the power doesnít increase and so the valves donít open and then back to the first part. I hope this is the case. Then everyone with this problem can refer to here to finally solve the issue of not reving over 5k.

  8. #8
    Started it out of the water with the new cdi and I saw the valves open. Put it in the water and no different to before. I flush it after and now the valves don’t open. No idea what it could be now

  9. #9
    butterbean_29512's Avatar
    Join Date
    Sep 2013
    Location
    Bennettsville, SC
    Posts
    1,628
    +1
    172
    The valves should start to open at 5800, fully open at 6200. If you open then at low RPM's the engine will seem to lose power. Did you try to run it at WOT before opening the valves? What RPM will it achieve with the valves closed?

  10. #10
    Trying to do resistance checks but having a hard time. I can’t get any readings on the blue/brown wire combo and how would I measure the spark plug leads if I can only access the plug side? The other side goes directly into the coil pack.

Page 1 of 8 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 8 users browsing this thread. (0 members and 8 guests)

Similar Threads

  1. Is it better to install a power valve saver or a power valve clip or both?
    By fosgate99 in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 10-01-2021, 01:58 PM
  2. 1995 SL750 weird engine power loss and die
    By SeaBee63 in forum Polaris Open Discussion
    Replies: 69
    Last Post: 07-19-2014, 01:15 PM
  3. FS - Parts Protec CDI, Power valve controller and power valve motor. $450 shipped obo
    By CanadianGPR in forum Yamaha 2 Stroke Skis
    Replies: 1
    Last Post: 05-28-2013, 08:20 PM
  4. FS Yamaha GPR or XL1200 Power Valve Engines
    By lovehavenfun in forum Yamaha Classifieds
    Replies: 23
    Last Post: 10-19-2012, 06:59 PM
  5. wtb- yamaha 800 power valve or 1200non power valve complete
    By waterboy101 in forum Yamaha Classifieds
    Replies: 7
    Last Post: 05-24-2008, 07:36 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •