Page 1 of 4 123 ... LastLast
Results 1 to 10 of 37
  1. #1

    TR-1 not starting

    Well. I may have screwed something up. In 2 water tests Iíve had an oil pressure alarm at about 4800rpm. Not run long in this state.

    now the motor wonít start. Turns over just fine. Just wonít fire. Have a check engine light on.

    Do I need to take it in to get a code? Itís not displaying one??

  2. #2
    Well. I could have given less info there. Here is a bit more:
    have a code reader ordered. Should be here monday

    motor was running fine at idle. Had it running for about 20-30 minutes in that state

    issue comes when I go to get on step. Hit 4800 rpm and it oil alarms and goes into limp mode

    Now it won’t start. It seems to turn over just fine. Impleller is moving. Hear the pistons conpress. The fuel pump turns on. Have started previously in 2-3 seconds. I’m turning in over for about 5 seconds at the moment. Engine check symbol does come on. And the blinking light. I have an external oil pressure gauge installed. But with no start. No check

    what I’ve checked. Oil indicates at half stick cold. Checked it warm and it was at top of stick. Batts are charged. Plugs were replaced. Pulled one and it looks fine. Not burnt or wet with oil. Have 90 octane in the tank. Highest I can get around here.

    any thoughts? I’ll get a code hopefully on Monday. But this is literally keeping me up at night. LOL. Wondering if anyone has had this happen. And maybe a bigger question is if this sounds like something major

    going also change oil. Take a look at filter and oil and see if there is any metal in it.

  3. #3
    Check compression
    Check Error Codes
    Check ALL connections

    Did you idle 20-30 minutes with the hose, without the hose or in the Water ?
    Is your Oil clean or with Water contaminated
    Is this an new Boat with Full Waranty ?

    maybe change the Oil Pressure switch also

  4. #4
    Thanks FAMT, I'll add the top three items to the list.

    So this motor is a 2017 TR-1, shipped to me in a crate with 48 hours. It was run through their QC and shop. Checked out fine. This motor was put into a boat. But all components were basically used from the ski. Wiring harness is intact, fuel pump, etc. No water in oil.

    All testing has been largely on a lake. My very first "test" I did not have my coolant hose setup correctly, so I was on the water running the motor with no cooling, got a temp alarm with about a 5 minute run time, shut down and went home. Figured out my mistake pretty quickly there and corrected it. All further testing was either short 5 minute hose runs at idle to check oil levels. Or 10-15 minute lake trips, basically idling out of a no wake area to test. By Monday I should be able to have error codes and will complete another oil change and check for any metal, etc., also confirm how much oil I take out of motor.

  5. #5
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Elephant Butte New Mexico
    possible timing chain, pull the valve cover if you gotta keep busy or drop a teaspoon of fuel down the jugs and try to fire it..hearing the fuel pump doesn't guarantee fuel delivery..or do what I would do.... and wait for the code reader

    if the code comes back cam sensor..then pull the valve cover and be prepared

    frankly speaking guessing as to the actual problem on a modern 4 stroke is an study in time wasting when you have error codes to be read..and I've already made two guesses

  6. #6

    Back with codes!

    Well, the Candoo is pretty neat, sure other YDS units are similar, but glad I got one. So here are my codes. And the hour (I'm assuming, they were coded) I took ownership after 48. I did have an overheat, does not look like it coded?

    30hrs 252-Overheat
    46.8 144-Electronic Throttle System
    48.8 124-Throttle Position Sensor
    48.8 128-Throttle Position Sensor
    48.8 132-Accelerator Position Sensor
    48.8 134-Accelerator Position Sensor

    Going to dive back in the manual, but the original issue I had was it would go into limp mode at 4000rpm. Would actually show a engine and oil warning. Did that 2 outings. Ski has never been over 4800 RPM for me without going into warning and limp mode

    Currently it will not start. I did clear the faults, I checked APS voltage, and that was good. Next is ECM continuity, says to supply power, so guessing hooked up to the Candoo. Unfortunately, a fail there states to replace wire harness....

    But does this shed any additional light on my issue from the folks with more experience? The motor was flashed before it was shipped to me as well.

    Last edited by AKShooter; 08-11-2021 at 12:16 AM.

  7. #7
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Elephant Butte New Mexico
    So whatís missing in your startup equation?


    Havenít had mine hooked up to the tr yet but I assume you can fire plugs run the fuel pump and so on

    Not all faults are stored if the resolve the error is not stored

    Low oil might mean a restricted oil filterÖ.

    Overheating can be caused by weed debris restricting the pump outputÖ

  8. #8
    Hello, I can test the fuel pump and spark in Candoo. Heard the pump run, can hear the snapping of the plugs. But I guess I can't confirm it's getting fuel. I'll see if there is another way to do that.

    I'll do another lube job tonight, and also check compression. I'll need to research on how to check timing.

    Trying to get it into a mechanic, just having a hard time getting a response from our local outfit.

  9. #9
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Elephant Butte New Mexico
    are the plugs wet with fuel when you pull one..does the exhaust outlet smell heavily of fuel?

    typically you pull the valve cover to examine the cam and timing chain to confirm they are moving

    my first run at this if you rolled into my place would to dribble a teaspoon of fuel into each jug and see if you get any signs of life.

    Hearing protection might backfire loudly if there is a timing problem

  10. #10
    Well. My motor still won't start. But may have identified the cause. I had some feedback that while an EX might show full of a dipstick, could still be low if oil was not changed correctly. I believe this is my case because as a trouble shooting item, pumped out the oil last night for a change. I'm not sure how I had this confused this bad, but only pulled 1.5 quarts out. I'm guessing that had to be the issue, or reason the ski was going into limp mode. Tracks with the manual.

    I went and added 3 quarts properly, yes still slightly low, but was also not able to start ski so oil was changed on a cold motor. Replaced oil filter. Dipstick reports at half-way between low and full at the moment. I also changed the plugs, the ones installed did smell like fuel, so I figured why not. Have not checked compression, on the list for tonight.

    In any case the motor will still not start. No new codes are shown. Was wondering if there is something else I need to reset or do, possibly thinking the ski has someone shut itself down and needs something reset? In Candoo, the staus of the sensor in "ON" Hoping to get into a yamaha shop early next week.

  11. +1 by:

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 06 FX HO not starting
    By KMBert12 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 07-18-2020, 04:50 PM
  2. Starting help please!
    By rxp12 in forum 4-Tec Performance
    Replies: 2
    Last Post: 03-12-2014, 05:11 PM
  3. Xp starting help!
    By Bosch Man in forum 2-Stroke Performance
    Replies: 0
    Last Post: 06-10-2011, 11:56 AM
  4. Starting to look better!!
    By KEYZBUM in forum Polaris Open Discussion
    Replies: 59
    Last Post: 09-28-2010, 12:52 PM
  5. Help with P0339 Cam Shaft Code RXPX not starting w/o Starting Fluid
    By fortawesomeiii in forum 4-Tec Performance
    Replies: 10
    Last Post: 09-02-2010, 04:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts