Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    45,203
    +1
    2,549
    This isnít just a low fuel warning or something else that is just a dash warning?

    Does the reverse bucket move properly?
    Full range of motion, moves full up on engine start, full down when reverse is activated on left control, and the link rod is not binding in any bucket position?

  2. #12

    Join Date
    Oct 2019
    Posts
    17
    everything functioning perfect, I can even open the little spring locks on the rod ends in both up or down positions, just took it for a quick ride again, used the forward and reverse just to see if it would reset itself, and everything works perfect. If I didnt see the exclamation on the dash and the beeping, I'd never know there is some kind of issue.

    what I dont get is, the code no longer showing up on the Candoo. The first scan said it had a code 159. I cleared it, now it doesnt show up on the Candoo, but the ski still showing the exclamation on the dash.

  3. #13
    ShawnInFL's Avatar
    Join Date
    May 2015
    Location
    Florida
    Posts
    186
    +1
    17
    How many hrs on the ski? Are you sure it's not a resettable service reminder? Easy to reset in settings. I've had the bucket error, your ability to easily remove the barrel connector sounds to be sufficient in my opinion. Leaving the battery disconnected overnight might not be a bad idea either.

  4. #14

    Join Date
    Oct 2019
    Posts
    17
    So as it turns out, It WAS the service reminder. I guess it threw me for a loop because I did have a 159/reverse bucket code, but that was just probably in the history from it getting stuck at some point, so I was stuck looking for solutions in the reverse system. This also explains why I couldnt get the Candoo to find the code again.
    I've done all my oil/filter and spark plug servicing, but forgot to reset the dash.


  5. #15
    ShawnInFL's Avatar
    Join Date
    May 2015
    Location
    Florida
    Posts
    186
    +1
    17
    Rock on!! Sometimes, it's the easiest solution we overlook. Glad it was a free fix here and not parked at a dealer somewhere for eternity. Enjoy!

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha Error Code 159
    By phm14 in forum Yamaha How To & FAQs
    Replies: 19
    Last Post: 06-29-2021, 08:22 AM
  2. 2019 yamaha fx svho cruiser vs 2019 sea doo rxt x
    By Nb707 in forum 4-Tec Performance
    Replies: 4
    Last Post: 03-06-2021, 02:02 PM
  3. 2019 Seadoo RXT 230 vs 2019 Yamaha FX SVHO ?
    By arctic388 in forum Open Discussion
    Replies: 1
    Last Post: 05-07-2019, 12:57 AM
  4. 2018 FX HO, RIDE System Error Code 159, Strange Reverse Bucket Behavior.. loose wire?
    By lagoondweller in forum Yamaha PWC Performance (4-stroke)
    Replies: 18
    Last Post: 04-27-2019, 08:24 PM
  5. 2015 Yamaha RIDE System, a first look inside the unit. Code 159 VX110 Waverunner
    By kwtony in forum Yamaha PWC Performance (4-stroke)
    Replies: 31
    Last Post: 12-19-2016, 07:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •