Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15
  1. #11
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    45,225
    +1
    2,549
    Quote Originally Posted by Uncletinman View Post
    I was browsing another thread about no spark... and the mention of CDI and base timing

    http://greenhulk.net/forums/showthre...=294013&page=2

    I'm wondering if the timing of the CDI being off would cause a spark timing issue? Can the timing be so far off that it would not fire up?
    The timing of the CDI is the timing of the spark plugs.

    The flywheel has a certain base timing (mechanically) and the CDI is programmed for a certain base timing. The flywheel woodruff key is there to ensure the base timing of the engine is that of the flywheel.

    If the flywheel has rotated relative to the woodruff key slot (and therefore sheared the key) then the base timing becomes unknown and certainly well outside of specification.

    To clarify, you moved the front piston to exact top center and the flywheel timing marks then showed zero degrees at the index mark, also at the very top of the flywheel. This is the mechanical timing of your engine, correct?

    If the flywheel is in alignment with the woodruff key slot (key present and not sheared) then the mechanical base timing is going to be correct.

    A mismatch between regular and high-start CDI or flywheel should not prevent the engine from starting, but it may run poorly.

  2. #12
    Quote Originally Posted by K447 View Post
    The timing of the CDI is the timing of the spark plugs.


    To clarify, you moved the front piston to exact top center and the flywheel timing marks then showed zero degrees at the index mark, also at the very top of the flywheel. This is the mechanical timing of your engine, correct?

    If the flywheel is in alignment with the woodruff key slot (key present and not sheared) then the mechanical base timing is going to be correct.

    A mismatch between regular and high-start CDI or flywheel should not prevent the engine from starting, but it may run poorly.
    Yes... correct... MAG piston at the top and flywheel marks on the top.

    I guess I can pull the flywheel off and take a look at the key.

    I'm so confused why it's not firing up. Compression, fuel, spark..


  3. #13
    Have you tried starting with a battery charger (14.4v) hooked up? Capacitors die in 20 year old CDIs and need extra voltage to compensate when starting off a battery. I recently switched to one of those lithium 13.3v batteries and all my starting issues disappeared.

  4. #14
    Quote Originally Posted by randys View Post
    Have you tried starting with a battery charger (14.4v) hooked up? Capacitors die in 20 year old CDIs and need extra voltage to compensate when starting off a battery. I recently switched to one of those lithium 13.3v batteries and all my starting issues disappeared.
    I've had booster packs hooked up.. There's spark, but it's just not firing up. I haven't touched it in awhile.. It'll be a winter project now. Seems like it's getting over flooded. So will probably turn down the adjustment screws and try from there.

  5. #15

    Join Date
    Aug 2006
    Location
    Mpls. Mn.
    Posts
    2,247
    +1
    19
    Did you check the reeds? Is the exhaust clear of debris from engine to hull exit?...ie. a critter making a nest in the exhaust pipe or waterbox.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 Polaris Genesis 1200 no start
    By Seth.parks014 in forum Polaris PWC Performance
    Replies: 10
    Last Post: 07-14-2020, 10:34 AM
  2. 2000 polaris genesis no spark help pls
    By Lilbitboxer in forum Polaris Open Discussion
    Replies: 1
    Last Post: 09-12-2019, 05:20 PM
  3. 2000 genesis.Fuel injected - no start.
    By perry38 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 06-30-2019, 09:11 AM
  4. 2000 polaris Genesis wont start
    By Dave915 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 02-03-2017, 07:30 AM
  5. 2000 Polaris Genesis 1200cc Fuel Injected - NO SPARK
    By koryk in forum Polaris Open Discussion
    Replies: 6
    Last Post: 05-05-2011, 09:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •