Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40
  1. #1

    Join Date
    Jul 2021
    Location
    Wisconsin
    Posts
    14
    +1
    1

    Max RPM for the HO engine?

    (Issue resolved on post 11 and 19)

    I have had quite the issue with RPM's on my HO. What is the max RPM that you are seeing in your HO? I own a 2021 VX Cruiser HO. 10.5 hours.

    1st and 2nd Ride - Engine broke in and played nice
    3rd Ride - 7800 RPM and 65 MPH, Smiling ear to ear!
    4th Ride - Won't go over 7000 RPM
    Take it to dealer, they check it out and tell me nothing is wrong and then do a water test...it goes above 7500 RPM. I go pick it back up.
    5th Ride - Same as 3rd ride, super pumped!
    6th ride to present - same issue as 4th ride. Been back to the dealer again. I also took a video of it performing at 7000 RPM at full throttle, on a river with calm water to show them my issue if they can't replicate.

    Been to the dealer two times, called Yamaha Corporate (us and dealer) and they tell me everything is normal. Plugs, impeller, wear ring, etc. I am super annoyed and frustrated. I want to sell this thing. I don't know what machine I'm getting each time I launch. Do I get the 7000 RPM, 58 MPH version, or am I going to get the 7800 RPM and 65 MPH ski? I just went over 10 hours and did the oil change. Yamaha Corporate said to do that and see what happens. (I am doubtful this will change anything). I tried suggesting to Yamaha corporate that if I owned a lawn mower that went 6.5 MPH one day, and the next day I mowed it went 5, I'd want know and understand why there isn't reliable performance each and every use and took me longer to complete the job. Every engine should have a max that it performs at, each and every time you use it. No matter what job it performs. That didn't seem to change their stance.

    This thread is close to my engine, but a different model, the TR-1. I will try the computer settings to see if that helps resolve my issue, too.
    http://greenhulk.net/forums/showthread.php?t=291419

    Similar to the posted question above, what are others season as their top RPM for the HO? I really think this isn't an MPH issue, but an RPM issue. Nothing mechanically is wrong, but more of a computer, brain-type issue in my gut feeling.

    Thoughts?
    Last edited by Yammi; 07-13-2021 at 04:28 PM.


  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    45,241
    +1
    2,552
    Welcome.

    Despite the low hours, a new set of spark plugs might be worth installing. Not expensive and sometimes a failing spark plug can cause weird problems despite being/looking like new.

    Check the plug gaps and be sure the new spark plugs are genuine, not counterfeit.

    While you are in there check all the water hose and exhaust hose clamps. Not only that each clamp is properly snug but that each clamp is correctly positioned on the fitting. A small exhaust leak inside the hull can reduce engine power.

    Tip: Next time it is low on power, ride with the seat removed as a test. If the power returns to normal then an exhaust leak may be occurring.

    Unplug every electrical connector, confirm it is 100% dry inside, and listen/feel for the click as you reseat each connector.

    When it is low on RPM, is the engine RPM stable at the lower level or does it wobble up and down?

    Does it accelerate from low speed using the full RPM or does the RPM stay at/below 7000 during hard acceleration?

    Are you seeing any water inside the hull after each ride? Is the top and/or sides of the engine wet?

    What air and water temperatures are you riding in? Altitude?

  3. #3
    Formerly Ultra250 TN Aquaholic6801's Avatar
    Join Date
    Feb 2007
    Location
    Old Hickory,Tn
    Posts
    5,744
    +1
    806
    Temps, humidity, air density, barometric pressure play a role in engine performance, along with altitude...

    Are you running on the same water each time?

  4. #4
    my 2016 FXHO continuously sees 7800rpm every single time. Speedometer hit 67mph once. Strange when it was cold most I ever saw was 65 mph now its 98F and 90% humidity it goes faster. I imagine 67 mph on speedometer is closer to 63mph on iphone gps, but i like the dream.....

  5. #5
    Teufelhund's Avatar
    Join Date
    Oct 2020
    Location
    Michigan
    Posts
    123
    +1
    14
    You’ve double checked all your settings, not using anything different from one ride to the next, low power, or (idk if the Ho has this) launch control/drive control? Somewhere I’ve seen someone here saying using the trim control/drive control created an issue where he wasn’t getting full speeds

  6. +1 by:


  7. #6

    Join Date
    Jul 2021
    Location
    Wisconsin
    Posts
    14
    +1
    1
    Thanks for the replies.

    The dealer has told me they have checked the plugs both times they had the unit in, but I have not checked them myself. They tell me they are normal and good. Original to the machine from Yamaha.

    Engine holds steady at 7000 RPM, maybe kisses 7100 but bounces back down to 7000.

    Seems pretty peppy from idle and get up and go, fast to get to 7000 but then stops there. I recall when it went to 7800 RPM that it was like a rocket, screamed all the way up to 7800 and held steady at that and going 65-66 MPH.

    I almost ride exclusively at a river that is like glass always, with the exception a lake nearby that feeds into it and that sometimes sees waves but since I am newer, I haven't ridden in anything but ideal conditions to test my problem so far. I ride at an elevation of 600-900 feet of elevation.

    Yes, water in hull. I was surprised by this because I'm new to the sport and wondered where the hell it was coming from. It's not much, but it is in there. More so when I am playing and doing figure 8's, etc. I assume much comes in from the front trunk lid leaking as I know that is not water proof.

    I got this in replacement of an ATV and went to the water. I have 3 kids, ages 6, 4, and 2. I have taken my 6 and 4 year old out twice now and they LOVE it. I got the HO engine because I wanted enough fun for me to play solo but fine with the kids, too. However, this has become very frustrating to me. I will check into all the things you suggested (thank you), however, I am disappointed that if it has been back to the dealer twice and they didn't find an issue you brought up...doesn't help me have a lot of faith in them as a department.

  8. #7

    Join Date
    Jul 2021
    Location
    Wisconsin
    Posts
    14
    +1
    1
    Quote Originally Posted by Teufelhund View Post
    You’ve double checked all your settings, not using anything different from one ride to the next, low power, or (idk if the Ho has this) launch control/drive control? Somewhere I’ve seen someone here saying using the trim control/drive control created an issue where he wasn’t getting full speeds
    It has top speed settings, something like "normal" and "low". I will cycle through those on the water tonight and see if that "unlocks" it again or something. Simliar to what the other thread I linked was referring to as a solution.

    I know that a speedo on Waverunners aren't accurate, that's why I am steering away from a MPH thing, but more of an RPM issue. If it was turning 7800 RPM and only going 58, well, that's fine I guess. I am just stumped on why the engine won't perform the same level of performance each and every time out.

  9. #8
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    45,241
    +1
    2,552
    You can use a GPS speedometer app on your smartphone.

    Monitoring RPM is valid, of course. Accurate speed info can also be useful.

    As are riding conditions, altitude, temps, etc.

  10. #9
    anton74's Avatar
    Join Date
    May 2021
    Location
    Appleton, Wi
    Posts
    50
    +1
    6
    My '21 VX HO flutters back and forth between 7500, and 7600 RPM. It did go higher one morning when air temps (60's) were cooler..... 7700-7800. That sounds about right compared to the others cause I weigh a lot.

    There was another poster that had a similar story:
    http://greenhulk.net/forums/showthre...98#post3131998

    but they never followed up. Please do report back if you find an answer.

    Edited to add: If you are limiting speeds via settings, the display says "Drive Control" on it. It does not say this when not limited. With drive control activated, throttle response is noticeably retarded, even with "acceleration" on the "normal" setting. With "speed" on the "slow" setting RPM max out at 5800-5900. I use this setting to cover distance on the water.
    Last edited by anton74; 07-12-2021 at 05:16 PM.

  11. #10

    Join Date
    Jul 2021
    Location
    Wisconsin
    Posts
    14
    +1
    1
    Just got back from a ride. 70 degrees, calm winds, riding a glass river. Prior to, I check things over in the engine bay, everything seemed okay as far as I can tell.

    I went through all the speed and acceleration settings. Rode each one for a minute or two and then changed it again. Ultimately finishing at the highest settings for both and still had the same result. Nothing over 7000-7100 RPM.

    Rode with the back seat off, same result.

    It seems strong from a slow idle and jumps to 6500 RPM, then within a few seconds climbs to 7000-7100. It never goes above that during any point.

    I have not checked the plugs myself and seems to be the last thing on my list to do. I will buy 4 new ones from the dealer, gap them properly and put them in and do another run with those. Does anyone know the torque setting for the plugs?

Page 1 of 4 123 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RXP - Engine MAX RPM on Start - thought it was going to blow!
    By radiowingman in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 06-08-2016, 05:34 PM
  2. SUV 1200 - Max RPM 7K / Max speed 37?
    By SUV1200 in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 07-17-2013, 07:10 AM
  3. What should my max RPM be?
    By Bamaha1 in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 07-14-2013, 08:42 PM
  4. What is the Max RPM for a 1.8 FX HO?
    By YokotaDan in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 04-22-2011, 12:41 PM
  5. Max RPM
    By cmbracer in forum Kawasaki Open Discussion
    Replies: 3
    Last Post: 08-06-2007, 11:42 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •