Results 1 to 9 of 9
  1. #1

    Join Date
    May 2021
    Posts
    7
    +1
    1

    2021 VH HO - Lost top speed

    Machine has less than 7 hours total. Properly broken in. Was able to reach top speed (102 km/h ~ 65 mph) on several outings. Went today and only could get 91 km/h so about 56 mph.

    Did not hit anything / sucked anything in. I have been playing with the restrictions / settings, for acceleration and mode. Have set it back up to the default settings to go fast. Still not reaching top speed. Any ideas ?

    I have noticed when I was out on the water last week it would sometimes be slow and other times would go top speed. Now seems to be stuck in "slow" speed.

    Anyone has come across something like this ?

  2. #2
    WaterDR's Avatar
    Join Date
    Aug 2009
    Location
    Hudson, WI
    Posts
    1,632
    +1
    262
    Quote Originally Posted by fasterski View Post
    Machine has less than 7 hours total. Properly broken in. Was able to reach top speed (102 km/h ~ 65 mph) on several outings. Went today and only could get 91 km/h so about 56 mph.

    Did not hit anything / sucked anything in. I have been playing with the restrictions / settings, for acceleration and mode. Have set it back up to the default settings to go fast. Still not reaching top speed. Any ideas ?

    I have noticed when I was out on the water last week it would sometimes be slow and other times would go top speed. Now seems to be stuck in "slow" speed.

    Anyone has come across something like this ?
    what rpms when it’s fast and when it’s not?

  3. #3

    Join Date
    May 2021
    Posts
    7
    +1
    1
    7000 slow . 8500 fast

  4. #4
    anton74's Avatar
    Join Date
    May 2021
    Location
    Appleton, Wi
    Posts
    50
    +1
    6
    Quote Originally Posted by fasterski View Post
    7000 slow . 8500 fast

    My '21 VX HO tops out at 7500 RPM.

    The speedo says 62-66 at this point depending on whatever factors.


  5. #5
    need for speed's Avatar
    Join Date
    Jul 2014
    Location
    Jersey Shore
    Posts
    249
    +1
    27
    Quote Originally Posted by anton74 View Post
    My '21 VX HO tops out at 7500 RPM.

    The speedo says 62-66 at this point depending on whatever factors.
    Try replacing spark plugs

  6. #6

    Join Date
    May 2021
    Posts
    7
    +1
    1
    Quote Originally Posted by need for speed View Post
    Try replacing spark plugs

    Really?! at less than 6 hours on the engine?

  7. #7
    WaterDR's Avatar
    Join Date
    Aug 2009
    Location
    Hudson, WI
    Posts
    1,632
    +1
    262
    Quote Originally Posted by fasterski View Post
    7000 slow . 8500 fast
    Ah that’s not true.

  8. #8
    Hurricane1000's Avatar
    Join Date
    Oct 2005
    Location
    Gulf of Mexico
    Posts
    1,325
    +1
    134
    Yep, change the plugs.
    Manual say to change at 10 hours.
    Then change the plugs every 50 hours.
    Also do not forget to remove the cover on the back of the engine and grease the grease fitting on the intermediate bearing housing.

    Good luck,

    Dave

  9. #9
    Teufelhund's Avatar
    Join Date
    Oct 2020
    Location
    Michigan
    Posts
    153
    +1
    15
    You probably ought to have a look at this thread, and check your settings. It’s been confirmed using drive control WILL rob you of top end speed.

    http://greenhulk.net/forums/showthread.php?t=293890

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2021 Yamaha GP1800R SVHO TOP SPEED & ACCELERATION
    By Green Hulk in forum GreenHulk Garage YouTube Channel
    Replies: 1
    Last Post: 12-13-2020, 08:54 PM
  2. Lost 5mph top speed
    By BallaRXP in forum 4-Tec Performance
    Replies: 7
    Last Post: 05-28-2020, 02:04 PM
  3. Lost 2miles from top speed .....
    By sakiss6 in forum 4-Tec Performance
    Replies: 11
    Last Post: 11-25-2014, 04:08 AM
  4. 09 SHO lost 15 mph top speed
    By Sikes44 in forum Yamaha PWC Performance (4-stroke)
    Replies: 20
    Last Post: 02-16-2013, 03:39 AM
  5. Lost top speed, rpm and acceleration. HELP!!!
    By zRaXcPk in forum 4-Tec Performance
    Replies: 0
    Last Post: 06-30-2008, 05:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •