Results 1 to 7 of 7
  1. #1

    2010 RXT 215 149 hrs Bad Crank bearing

    Guys I have owned it for 2 years and bought it for 2 ago years, had 70 hours on it, and have always serviced it and used shell rotella 15w-40 oil and oem filters, was running well when I winterized it, and put it away for the year last fall, I pulled the motor to do the flywheel bolts with the ARP ones and start doing supercharger upgrade and ext. intercooler and etc. upgrades, when I pulled the PTO cover I saw the some metal debris down by the filter screen, and it looked like rod bearing or crank bearing material, I have been around powersports all my life fixing GSXR`s and car engines, when I saw it knew I needed to figure out where it cam from, well I pulled the crankcase cover and low behold its the middle crank bearing, looks like the thrust washer on the on one side of the middle crank bearing is just gone, and makes me wonder if that`s what caused the bearing failure, have always kept the oil changed and new filters, rod bearings look good but I will replace all lower end bearings crank and rod bearings, but looks like the crank is junk, the thrust face is in bad shape, I work in tool and die shop and thought I could fix it but it looks to far good and would need welded and re-machined, but I`ll probably just go with another crank. My main question is just go with New Oem crank or is WSM crank ok to use? see pics below of the damage, I think I got lucky and found it before the riding season.


    Edit: from searching about thrust bearing failure looks like I could had issue of the motor sliding back and causing the driveshaft to force the crank forward and destroying the thrust washer, but the motor mounts seem fine, so I`m not sure why it failed like it did.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_20210306_124345.jpg 
Views:	51 
Size:	79.4 KB 
ID:	471889   Click image for larger version. 

Name:	IMG_20210306_123805.jpg 
Views:	28 
Size:	31.6 KB 
ID:	471890   Click image for larger version. 

Name:	IMG_20210306_123829.jpg 
Views:	25 
Size:	126.0 KB 
ID:	471891  
    Last edited by jeremyhass; 03-06-2021 at 06:03 PM.

  2. #2
    SplishSplash's Avatar
    Join Date
    May 2006
    Location
    Belle River Ont Canada
    Posts
    1,871
    +1
    239
    Looks like the connecting rod bearing to the left is gone too. Some serious heat marks on that crank. You sure it had good oil pressure too? You had the PTO off, maybe it did not go back togeather quite right.

  3. #3

    Join Date
    May 2010
    Location
    Jax,FL
    Posts
    4,917
    +1
    1,002
    I have a very good 260 crank and lots of other 260 engine parts if you need stuff. My crank was balanced by the way. I was in my turbo motor that lost a piston at 5 hrs

  4. #4
    ptscon's Avatar
    Join Date
    Jul 2013
    Location
    Toronto
    Posts
    4,443
    +1
    966
    What happened to the thrust bearing? Has this motor been apart before and someone forgot to re-install it or did your impeller come un-screwed and ate it?

    Someone else posted not too long ago with similar missing thrust bearing. Strange, they don't just disappear on their own.

  5. #5
    the rod bearings were fine, the blue you are seeing is the hardening process of the crank for journals, I have never had the motor apart, I havn`t checked the front motor mount and see if the motor was flexing back into the driveshaft and shoving the crank forward.


  6. #6
    yeah it was still there but ground into the side of the crank and crankcase, motor was original and never torn apart, but I will confess back before the season started, I took the jet pump off to check everything out before start of the season, I had issue getting the drive shaft all the way back in and took and a hammer and block of wood to the drive shaft and assumed everything was good, so I`m guessing I`m the moron that screwed it up to begin with, I didn`t realize that there was only 2 thruster washers that keep the crank in place, but I rode it all summer like that with 40 hours on it if that's what caused it so I have found a low hour 08 rxpx crank for 225.00, so I`m picking that up this coming weekend, now I have to find a cylinder block/crankcase. lesson learned
    Quote Originally Posted by ptscon View Post
    What happened to the thrust bearing? Has this motor been apart before and someone forgot to re-install it or did your impeller come un-screwed and ate it?

    Someone else posted not too long ago with similar missing thrust bearing. Strange, they don't just disappear on their own.

  7. #7
    Yeah thanks for the offer I found a very low hour 08 RXPX crank 2 hours away from me here in Michigan for 225.00 picking it up Saturday, I have found couple of block/crankcases on ebay used so I`ll probably pick one of those up since my thrust face in the crankcase is hosed too.

    Quote Originally Posted by DinoMite View Post
    I have a very good 260 crank and lots of other 260 engine parts if you need stuff. My crank was balanced by the way. I was in my turbo motor that lost a piston at 5 hrs

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS - Parts 95' 900zxi Spun bearing, crank compromised, VTS bad Nor Cal
    By TuckrD in forum Kawasaki Classifieds
    Replies: 1
    Last Post: 05-24-2014, 12:09 PM
  2. FS - Parts 2006 215 Supercharger with bad bearing
    By synergy141 in forum Sea Doo Classifieds
    Replies: 0
    Last Post: 11-16-2012, 04:25 PM
  3. 18 hrs bad pump bearing! 2011 Ultra 300x
    By ultra300x 702 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 59
    Last Post: 05-13-2012, 02:26 PM
  4. FS 2010 RXT-X ECU 5-hrs
    By SKISURFONE in forum Sea Doo Classifieds
    Replies: 1
    Last Post: 04-16-2011, 10:36 PM
  5. So, now I've got my old crank, with a bad bearing
    By Jolly Roger in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 08-05-2007, 07:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •