Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
  1. #11
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,787
    +1
    111
    For shits n giggles I would put new plugs in and find a 150lb test pilot to do gps run...

  2. #12
    ShawnInFL's Avatar
    Join Date
    May 2015
    Location
    Florida
    Posts
    86
    +1
    6
    Maybe the oil is the culprit? Saw a used ski once a buddy bought (older ski mind you) was dragging ass. Turns out previous owner over filled oil, was soaking the air filter. Removed some oil and replaced the filter, good as new (newish). Got a hell of a deal for replacing the filter.
    Last edited by ShawnInFL; 02-23-2021 at 12:03 AM.

  3. #13
    dannyual777's Avatar
    Join Date
    Jun 2008
    Location
    Lake Conroe (Montgomery,) Texas
    Posts
    797
    +1
    34
    FLASalt, bummer to hear that your ski didn't pick up any speed after the 10-hour break in. I think that the suggestions posted above are excellent pieces of advice. I'm always amazed at how changing the spark plugs in these Yamaha 4-strokes can fix a power problem. The air filter advice is good as well.

    BTW, I keep one set of brand new spark plugs on hand for my GP1800R and one set of plugs for my VXR/VXS just in case.


  4. #14
    Quote Originally Posted by K447 View Post
    Remove the air filter, close up the empty air box and go for a test ride. See what sustained RPM it provides. There should be zero dust or loose debris inside the 10-hour hull so the engine will be just fine.

    Removing the flame arrestor ribbon will potentially void the engine warranty. I suggest not doing so until you have resolved whatever issue/concern you have with the factory engine configuration.
    I did consider that removing the Ribbon would possibly void the warranty so good call, I will just try removing the filter and change out the plugs as you guys have suggested. In terms of the oil level, I got it right between the F and L marks when refilling, but wouldn’t hurt to check again. Easy stuff, will report findings.

  5. #15
    For anyone that was following this, I took the ski out this evening, new NGK spark plugs, air filter element removed, oil level spot-on, half tank Rec 90 fuel, 12.1 hrs on the motor....no change at all.

    Air filter removed and new plugs made no difference at all, she still winds upto 7400 RPM 50 mph on the GPS, and stays there...can’t get it to budge past the 7400 rpm!

    if anyone on here is currently in possession of a 2021 VX with a TR1 motor, please let me know if you are experiencing similar revs or if you are able to hit the “alleged” 7800 rpm redline.

  6. #16
    dannyual777's Avatar
    Join Date
    Jun 2008
    Location
    Lake Conroe (Montgomery,) Texas
    Posts
    797
    +1
    34
    It really is stuck on 7400rpm. Hopefully another owner of the same ski will chime in and give you some numbers so you can compare.

  7. #17
    well you did your due diligence so now its time to put it in the shop and get a claim going with yamaha (not the dealership). you will have to call yamaha directly to get the claim started. also depending on how the dealership acts, I would raise hell with yamaha over this- you have a brand new defective ski!

  8. #18
    Quote Originally Posted by seabrook View Post
    well you did your due diligence so now its time to put it in the shop and get a claim going with yamaha (not the dealership). you will have to call yamaha directly to get the claim started. also depending on how the dealership acts, I would raise hell with yamaha over this- you have a brand new defective ski!
    I spoke with Yamaha and the dealer this morning. They are going to take a look at it next week. Said they will pull the pump and check everything, but they are really backed up so could be a few before I get the ski back. I will keep you updated!

  9. #19

    Join Date
    Apr 2009
    Location
    Guanaja, Honduras
    Posts
    30
    +1
    2
    Have you tried putting it in lower rpm drive mode and then back to normal?

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha vx tr1 max range
    By Charles Oconnor in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 12-20-2019, 06:09 PM
  2. SUV 1200 - Max RPM 7K / Max speed 37?
    By SUV1200 in forum Yamaha PWC Performance (2-stroke)
    Replies: 10
    Last Post: 07-17-2013, 07:10 AM
  3. Low top speed and not reaching max rpm?
    By Budga in forum Honda Open Discussion
    Replies: 7
    Last Post: 03-28-2011, 07:02 PM
  4. What is the Max RPM, Boost and Speed for 04 MSX 110
    By trx24v in forum Polaris Open Discussion
    Replies: 12
    Last Post: 08-18-2008, 03:27 PM
  5. RPM bouncing at max speed
    By born riding in forum Kawasaki PWC Performance (4-stroke)
    Replies: 3
    Last Post: 07-29-2008, 08:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •