Results 1 to 5 of 5
  1. #1
    kensmith's Avatar
    Join Date
    Mar 2013
    Location
    TX
    Posts
    1,118
    +1
    19

    Engine front 2 back alignment and rear PTO seal


    I have a 1/4" play in my driveshaft with the Engine torqued down and pump torqued down. My PTO seal is fully compressed @ this point. Is this acceptable or do I need to back off to 3/8" play. I was thinking a little tighter is better. 3/8 seems like a lot of play. Play was checked without rear seal/ carbon ring installed. I'm guessing the motor needs to move forward. I can't find anything in the shop manual & no marks on the alignment tool.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20201230_223920.jpg 
Views:	211 
Size:	85.2 KB 
ID:	470021   Click image for larger version. 

Name:	20201230_223938.jpg 
Views:	209 
Size:	95.3 KB 
ID:	470023  
    Last edited by kensmith; 12-31-2020 at 11:54 AM.

  2. #2
    kensmith's Avatar
    Join Date
    Mar 2013
    Location
    TX
    Posts
    1,118
    +1
    19
    I am guessing the motor will need to be moved forward even though the shaft play is @ 1/4" . Carbon ring/bellow are new parts. Rear seal/bellow are new & they are the correct part #'s according to BRP parts diagram.

  3. #3
    kensmith's Avatar
    Join Date
    Mar 2013
    Location
    TX
    Posts
    1,118
    +1
    19
    Quote Originally Posted by kensmith View Post
    I am guessing the motor will need to be moved forward even though the shaft play is @ 1/4" . Carbon ring/bellow are new parts. Rear seal/bellow are new & they are the correct part #'s according to BRP parts diagram.
    Moved to 3/8 and still have the same problem.

  4. #4
    Bob 1tommygunner1927's Avatar
    Join Date
    Apr 2007
    Location
    Houston, Texas
    Posts
    8,821
    +1
    2,456
    That's what happens with the new larger hat! If you still have the old hat, use it.

  5. #5
    kensmith's Avatar
    Join Date
    Mar 2013
    Location
    TX
    Posts
    1,118
    +1
    19
    I ended up ordering another new PTO seal and this one was a tad shorter. When tightening the Oetiker clamp making sure seal is flush against the PTO cover and not over tightening the Oetiker clamp as it will spread the seal out further. I ended up with an 1/8 or so gap on the rear seal which I was happy with compared to no gap. Also 3/8 play in the drive shaft.
    Last edited by kensmith; 01-28-2021 at 12:55 PM.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Carbon seal and engine alignment
    By Jimmy213 in forum 4-Tec Performance
    Replies: 24
    Last Post: 01-21-2021, 10:56 AM
  2. Engine alignment/carbon seal issue
    By Technohedge in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-15-2017, 05:38 AM
  3. 1100 Raider Rear Seal - back on the water with tuning question
    By raiderteen in forum Yamaha Old School Skis
    Replies: 10
    Last Post: 06-06-2017, 11:47 AM
  4. engine alignment front to back measurment?
    By STSPERFORMANCE in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-03-2012, 08:43 AM
  5. Removing rear air, back to RIVA 3" front
    By MIARider in forum 4-Tec Performance
    Replies: 12
    Last Post: 09-29-2008, 09:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •