Results 1 to 2 of 2
  1. #1

    Join Date
    Nov 2020
    Location
    Hong Kong
    Posts
    2

    the LM5176 power chip cannot work in boost mode.

    Dear friends,the LM5176 power chip cannot work in boost mode.it requires an output voltage of 12V. When the input is below 12V, the output is basically the same as the input. Please help!

  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    43,358
    +1
    2,283
    Welcome.

    What engine in what PWC?


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FS - Parts Mac's Boost Intercooler Kit, Mac's boost chip for Honda Aquatrax
    By JoeyDFZS in forum Honda Skis
    Replies: 4
    Last Post: 01-15-2012, 05:15 AM
  2. Dyno Boost Performance Chip???
    By lakegastonrxp in forum 4-Tec Performance
    Replies: 3
    Last Post: 01-22-2010, 02:24 PM
  3. Dyno Boost Chip on Ebay
    By dave911rsr in forum 4-Tec Performance
    Replies: 3
    Last Post: 11-02-2008, 09:02 PM
  4. Dyno Boost Performance chip??
    By Stainless in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-01-2008, 09:51 PM
  5. Dyno Boost Performance Chip
    By Pirates81 in forum 4-Tec Performance
    Replies: 2
    Last Post: 04-01-2008, 05:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •