Results 1 to 7 of 7

Thread: weird noise

  1. #1
    edgelett's Avatar
    Join Date
    Apr 2015
    Location
    Adelaide, Australia
    Posts
    418
    +1
    50

    weird noise

    hey all,
    we just fired our Spark up for the first ride of the season and its making a really weird noise. pulled it straight out the water but can't see anythjng visibly wrong with it.
    no warning messages, accelerates fine, no change in power.
    any ideas what it could be?
    our service guy can't look at it for a couple of weeks


  2. #2
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    4,232
    +1
    365
    Can't tell anything from that vid. What kind of noise?

  3. #3
    edgelett's Avatar
    Join Date
    Apr 2015
    Location
    Adelaide, Australia
    Posts
    418
    +1
    50
    Quote Originally Posted by Myself View Post
    Can't tell anything from that vid. What kind of noise?
    its like a whine - not normal engine noise, of it was a car I'd say it sounds like.a belt going or a bearing on the way out.
    it was fine when we dropped it in the water but started after about 15 mins and just got louder, its a strong hefty whine.

  4. #4
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    4,232
    +1
    365
    Whining, whirring sound is almost always jet pump bearings. Pull it for inspection.

  5. #5

    Join Date
    Jul 2006
    Location
    Stockholm Sweden
    Posts
    496
    +1
    57
    Mine started sounding something like that now at the end of our season, not that bad yet though. My plan was to take the pump apart and also check driveshaft and engine mounts during the winter. Mine is around 120-130h by now.

    I would be very hesitant riding it any more before you have it checked.

  6. #6
    edgelett's Avatar
    Join Date
    Apr 2015
    Location
    Adelaide, Australia
    Posts
    418
    +1
    50
    yeah we pulled it out as soon as we noticed it.
    won't be going back in the water till we can get it looked at, was hoping someone else had encountered it and knew what it was.

    bummed cause our tech can't look at it till after the long weekend in Oct.


  7. #7
    edgelett's Avatar
    Join Date
    Apr 2015
    Location
    Adelaide, Australia
    Posts
    418
    +1
    50
    heard back from our mechanic today (took us a while to be able to get to him due to personal committments)
    pump bearing is gone.
    replacement kit on the way, hopefully get it back this week.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. weird noise in water
    By jbuhles in forum 2-Stroke Performance
    Replies: 10
    Last Post: 07-02-2011, 08:29 PM
  2. Weird noise... Any clue?
    By yamadoo in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-31-2011, 07:40 PM
  3. Weird Noise on the Roof
    By jp1300r in forum Videos & Pictures
    Replies: 2
    Last Post: 04-27-2010, 11:26 PM
  4. weird noise???
    By FATSACK in forum Sea Doo Open Discussion
    Replies: 19
    Last Post: 03-15-2008, 12:12 PM
  5. WEIRD noise!
    By pauladave in forum Yamaha PWC Performance (2-stroke)
    Replies: 16
    Last Post: 08-01-2007, 04:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •