Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    43,171
    +1
    2,258
    Quote Originally Posted by Rook87 View Post
    Check throttle body mount. ... for the rubber to fail but possibility. ...
    IIRC the 2018 and onwards SVHO engines have the plastic intake manifold, so there is no rubber throttle body ‘dampener’ mount to fail.

  2. #12

    Join Date
    Jul 2014
    Location
    Canyon Lake, TX
    Posts
    617
    +1
    82
    My exhaust came loose and caused this exact scenario. people often check the intake hoses and neglect the exhaust hoses.

  3. #13
    Quote Originally Posted by FatTube_Monster View Post
    @waterfreak if it intermittently shuts off but it starts right back up. Are you using a stock lanyard? I had this issues and the dealer told me that the kill switch has a specific height and if it's not the yamaha lanyard it can do that. I went back to a stock lanyard it it never happened again. (Food for thought)
    starts and shuts right off but stays powered up

  4. #14
    Quote Originally Posted by Reaper9789 View Post
    My exhaust came loose and caused this exact scenario. people often check the intake hoses and neglect the exhaust hoses.
    That would be easy to noticed with all the smoke inside inside the hull

  5. #15
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    43,171
    +1
    2,258
    Quote Originally Posted by waterfreak View Post
    That would be easy to notice with all the smoke inside inside the hull
    One would think so but more than a few times someone posts;

    ‘I finally found the problem, a loose hose/clamp on the exhaust...’

  6. #16
    Saum700p's Avatar
    Join Date
    Sep 2017
    Location
    New Orleans
    Posts
    493
    +1
    80
    Quote Originally Posted by waterfreak View Post
    That would be easy to noticed with all the smoke inside inside the hull
    You can't even tell by sight. Check all the connections and clamps. Pull the seat and start it up open.

  7. #17
    Quote Originally Posted by Saum700p View Post
    You can't even tell by sight. Check all the connections and clamps. Pull the seat and start it up open.
    first thing I did! all good
    thanks

  8. #18
    Also wanted to say that I can keep running if I give it gas but its run rough and I can see smoke and swell unburned fuel out of the exhaust.
    gonna pull the intake manifold and see what's up. If the ribbon spun around, I'm gonna get that riva ribbon delete.

  9. #19
    BLASTER 1's Avatar
    Join Date
    Jul 2015
    Location
    GRIDLEY, CA
    Posts
    808
    +1
    155
    Was this issue ever solved?
    What was causing the problem

  10. #20
    Stef01885's Avatar
    Join Date
    Jul 2018
    Location
    UK
    Posts
    26
    +1
    1
    ...


Page 2 of 3 FirstFirst 123 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2018 GP 1800 for sale.
    By fxnytroxtx in forum Yamaha PWC Performance (4-stroke)
    Replies: 9
    Last Post: 09-15-2018, 04:03 AM
  2. gp 1800 or new 2018 RXT???
    By tusk in forum Yamaha PWC Performance (4-stroke)
    Replies: 46
    Last Post: 12-27-2017, 09:45 AM
  3. gp 1800 or new 2018 RXT???
    By tusk in forum 4-Tec Performance
    Replies: 14
    Last Post: 12-12-2017, 08:09 PM
  4. 2001 polaris virage txi stalling/starting problem
    By 2000 gtx rfi in forum Polaris Open Discussion
    Replies: 1
    Last Post: 05-01-2011, 09:36 PM
  5. Stalling and Hard Starting
    By Center87 in forum Kawasaki How To & FAQs
    Replies: 1
    Last Post: 03-24-2009, 06:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •