Results 1 to 2 of 2
  1. #1

    2013 GTI 155 SE P0122 Fault Code Help Needed

    I am getting a P0122 Fault Code on a 2013 GTI 155 SE and checked the input voltage to the Map Sensor and only getting 3 volts and should have 5 volts. When I disconnect the Tops Switch i am getting the correct 5 volts to the Map Sensor and since the Tops Switch and Map Sensor share the same 5 volt circuit would that mean the Tops Switch is bad? As soon as i plug the tops switch back in the map sensor voltage drops to 3 volts. I also verified i have 5 volts on the connector to the tops switch with it disconnected. Thanks.

  2. #2
    Xspook's Avatar
    Join Date
    Jan 2014
    Location
    Space coast, FL (Brevard County)
    Posts
    1,600
    +1
    314


    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	ExtractPage1.jpg 
Views:	36 
Size:	70.3 KB 
ID:	465317   Click image for larger version. 

Name:	ExtractPage2.jpg 
Views:	45 
Size:	76.3 KB 
ID:	465318  


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2012 seadoo rxtx fault code p0122
    By theqbanpimp in forum 4-Tec Performance
    Replies: 7
    Last Post: 08-19-2019, 10:33 PM
  2. Fault code p0122
    By AirGreg in forum 4-Tec Performance
    Replies: 6
    Last Post: 12-06-2018, 09:43 AM
  3. 2012 GTX P0122 Fault Code help
    By skeet4me in forum 4-Tec Performance
    Replies: 5
    Last Post: 01-16-2018, 10:08 PM
  4. 2013 GTX 260 Misfiring with P0122 Fault Code
    By Guduturtur in forum 4-Tec Performance
    Replies: 9
    Last Post: 01-16-2018, 07:02 PM
  5. RXP Fault Code P0122 - Advice Required.
    By nr0 in forum 4-Tec Performance
    Replies: 1
    Last Post: 09-30-2013, 03:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •