Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1

    03 zxi1100 no compression no 1

    Hey guys, 03 Kawasaki zxi1100. Had a brand new engine installed two years ago by dealer. Has 15-20 hours on it tops. Now cylinder no 1 has no compression. Nothing. Any ideas what could cause this? Dealer is no help. Warranty is up, they wanna rebuild or replace it again. Wasn’t hearing it from them. Any help would be appreciated. Trying to figure out what happened to rectify it before rebuilding it. Thanks


  2. #2
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    7,758
    +1
    768
    SBT engine? To my knowledge, Kawasaki doesn't sell new engines. Did they ever determine what caused the original engine to fail???

  3. #3
    Not sure what the engine is. All I know is it is all silver and not painted green like all the stock engines I see.

  4. #4
    Ok so I was looking at the ski to buy it. I just got it home and no 1 piston has a hole in it. It was confirmed that it is a sbt engine installed by dealer two years ago and has about 15 hours on it. Guy said he was racing home to get a tow rope and it started acting funny. Only went to 4K rpm. Looks like I’ll be tearing off the top end and rebuilding at least that. Hoping bottom end is still good but idk yet. Piston did go up and down so connecting rod isn’t broke but may still be damaged. Must have been a carb issue and got way too lean or something I’m not really sure.

  5. #5
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    7,758
    +1
    768
    Hope you didn't pay very much for it.

    A hole in the piston typically means detonation.

  6. #6
    Didn’t pay that much for it. Got the ski and the trailer for 600 bucks. I could easily part it out for that but I’ve been looking for an 1100 or 1200. I got two 93 vxr 650s but I need something bigger for me and my girl to ride.

  7. #7
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    4,188
    +1
    362
    I worked on an SBT 900 engine a couple years ago.....same issue. Cheap crap front crank bearing came apart and ate the front seal which caused the lean burndown. Just overhauled an SBT Yamaha 800.....same exact thing. They use the cheapest parts they can have made.

  8. #8
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    7,758
    +1
    768
    The ZXi hull is fun. It spins easily, but with two people aboard, it tends to porpoise a lot.

    If you want to primarily cruise with your girl, the STX 1100 would be a good choice. Same engine as your ZXi (avoid the DI version!).

    Don't know where you're located, but I've seen a bunch of STX 1100s on Craigslist in Texas.

  9. #9
    I’m located in western Massachusetts, and I ride the Connecticut River. I don’t mind a little porpoiseing since I like to hit the wakes and catch some air((really I’m just trying to throw her off so she stops yelling in my ear lol) i don’t need the most stable machine, I’m 160 lbs and my girl is 98 soaking wet, but my 93 Yamahas aren’t cutting it no more. I did research these machines and found the stx was a little more stable but a lot heavier. I need speed more than comfort. When I’m by my self it’s a challenge to see how fast and sharp I can turn before flipping over or spinning out. Guess I’m a product of growing up with 2-stroke dirt bikes, the world is my race course. Any way I’m going to work on it this weekend. I’ll take the motor apart to see if I can find the root of the issue. I’ve already been on the lookout for a replacement engine. The more I hear about sbt the less I wanna use this engine.

  10. #10
    Ok I need a little info from someone who knows the differences between the di engines and the carb. Basically my question is this: can I get an 1100cc motor that is di and swap the head to a non di head and run in my 03 zxi1100 w/carb? It seems to me that the only difference is that the heads are way different to accommodate the injection system. Please let me know if anyone has done this or am I playing with fire? I found a di engine and could use my head, intake and carbs, and exhaust. Rather than trying to rebuild this sbt engine that seems to have a really bad reputation. Thanks

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2 zxi1100's; 2 different CDI's
    By Quinc in forum Kawasaki PWC Performance (2-stroke)
    Replies: 1
    Last Post: 07-18-2017, 05:46 PM
  2. Solas KG-SC-X0 ZXi1100
    By DavidR in forum Kawasaki PWC Performance (2-stroke)
    Replies: 0
    Last Post: 09-16-2016, 02:36 PM
  3. 96 zxi1100 question
    By raiderx72 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 09-23-2010, 08:15 PM
  4. Need to know Stock compression? 44cc compression? and 42cc compression?for a Ultra150
    By SJ-(KY) in forum Kawasaki PWC Performance (2-stroke)
    Replies: 4
    Last Post: 07-02-2010, 12:09 AM
  5. 98 zxi1100 issue
    By CamaroRacing12 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 2
    Last Post: 08-05-2009, 01:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •