Results 1 to 4 of 4
  1. #1

    New Output Sleeve Stripped Again

    Hi Folks,

    2016 Seadoo Spark

    I initially sucked up a rock and stripped my output sleeve, so I replaced the sleeve and installed a new driveshaft (purchased parts from the dealer).

    worked perfect again, for 3 hours. Second trip out, in an all mud/sand area, got a gouge in the new plastic wear ring and lost all thrust. No evidence as to what was sucked up. Didn't run it, give more gas, or anything, shut it off and towed.

    Took it apart and I see output sleeve is all stripped again. Any thoughts as to why this happened again so quickly? Could I have done something wrong on the install?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	output sleeve.jpg 
Views:	12 
Size:	36.3 KB 
ID:	464297  

  2. #2
    100 MILES OF HEAVEN AND I AM SMACK IN THE MIDDLE KEYZBUM's Avatar
    Join Date
    Apr 2007
    Location
    JUST NORTH OF CUBA-- FL,KEYS
    Posts
    2,741
    +1
    98
    Normally the motor alignment is off..
    they sell a tool to check alignment and shims to bring it into alignment..
    You might need a new shaft too. sometime they wipe each other out..

  3. #3
    Quote Originally Posted by KEYZBUM View Post
    Normally the motor alignment is off..
    they sell a tool to check alignment and shims to bring it into alignment..
    You might need a new shaft too. sometime they wipe each other out..
    thank you @keyzbuM! that's what we were thinking. I didn't think it would go as quickly as in 3 hours of use! Appreciate your help.


  4. #4
    tiderider's Avatar
    Join Date
    Oct 2018
    Location
    Usa
    Posts
    785
    +1
    39
    Quote Originally Posted by mckinleyjsho View Post
    Hi Folks,

    2016 Seadoo Spark

    I initially sucked up a rock and stripped my output sleeve, so I replaced the sleeve and installed a new driveshaft (purchased parts from the dealer).

    worked perfect again, for 3 hours. Second trip out, in an all mud/sand area, got a gouge in the new plastic wear ring and lost all thrust. No evidence as to what was sucked up. Didn't run it, give more gas, or anything, shut it off and towed.

    Took it apart and I see output sleeve is all stripped again. Any thoughts as to why this happened again so quickly? Could I have done something wrong on the install?

    You should have simply let the dealer fix it. Its now going to cost you a lot more..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2016 Stripped Driveshaft and Output Sleeve
    By JeffSki in forum Sea Doo Spark
    Replies: 3
    Last Post: 08-29-2018, 08:19 PM
  2. Stripped output sleeve after alignment
    By meinstein1987 in forum 4-Tec Performance
    Replies: 52
    Last Post: 12-22-2016, 09:28 PM
  3. output sleeve
    By chewie81 in forum 4-Tec Performance
    Replies: 5
    Last Post: 03-29-2012, 03:01 AM
  4. WTB: RXP crankshaft parts; output sleeve, stop sleeve,& sealing
    By Seadooracer9 in forum Sea Doo Classifieds
    Replies: 10
    Last Post: 04-24-2008, 12:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •