Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1

    Broken brass elbow on cooling system! Need Help Getting it out~!

    1999 stx 1100
    I was riding today with my lady and the ski started running funny. We smelled something and then noticed steam coming from the seat area.
    We pulled to shore and popped the seat off to find that the engine was extremely hot and the elbow that goes to the intake from the exhaust manifold was cracked off somehow. So I think the steam from the water shooting out from the exhaust manifold was hitting the hot cylinders and steaming up . I have no idea how this happened. I thought it may be a broken motor mount allowing the engine to hit the top of the seat, but the mounts are fine. So just old age and the hot and cold cracked the fitting? Lost here... I did start it briefly when I got home after it was cold and it started and sounded fine, so I am hoping there isn't any damage done.

    So the next problem is now that Kawasaki doesn't have a part number for the elbow, and to make it better I can not for the life of me get this broken brass piece out of the exhaust manifold. I tried an easy out. I tried notching the fitting and using a flat blade. My only thought is to drill it out and re tap it bigger, but then I need to find an elbow that will work.

    So I need some options here guys.
    If I drill and tap this with it on will the shavings hurt my engine in any way?
    Can I re use the exhaust manifold gaskets with a little Honda bond? I'm trying to avoid removing it to drill and and re tap it.
    Thanks

    Also need the exhaust manifold torque specs Thanks again.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20200705_212308.jpg 
Views:	23 
Size:	42.9 KB 
ID:	464060   Click image for larger version. 

Name:	20200705_212250.jpg 
Views:	23 
Size:	55.3 KB 
ID:	464061  
    Last edited by Jaybourbon; 07-08-2020 at 01:49 PM.

  2. #2
    bill321's Avatar
    Join Date
    Oct 2012
    Location
    Lady Lake, Fl
    Posts
    433
    +1
    62
    Maybe try heating with a small torch the casting around the thread, than penetrating oil, and then easy out....

  3. #3
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    7,649
    +1
    749
    Part number 92005-3715, $37 from Greenhulk.

  4. #4
    Please don't drill and tap, these fittings need to be a specific size and it would be very hard to find one to OEM spec if you tap. Just keep working at it

  5. #5
    Kawachris's Avatar
    Join Date
    May 2020
    Location
    New Hampshire
    Posts
    49
    +1
    3
    If you cannot get that fitting out I have a 2002 stx di 1100 parts ski, I could sell you the exhaust you need.

  6. +1 by:


  7. #6
    Thank you for your responses guys it's much appreciated. So I ended up drilling it out just big enough to not touch the threads and then getting a 1/4 pipe thread tap that fit perfectly. The tap cleaned out the extra little bit of brass that was still in there very easily. I decided to just make my own fitting at my local Napa.
    I was told to use copper liquid gasket when re installing the exhaust head pipe. I have the Napa stuff "K & W Copper Coat" that applies with the little ball swab for the gasket. I also heard to stay away from Silicone RTV on these metal gaskets with the cooling holes. I always swear by Honda Bond on projects but this is my first ski so any suggestions?
    I can only find the service manual for the 2000 DI 1100 and I need the exhaust head pipe torque specs for my 1999 non DI. The book says 36ft lbs. For the DI and it looks identical but I just want to be sure..
    Thanks again
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	20200706_125905.jpg 
Views:	11 
Size:	67.8 KB 
ID:	464152   Click image for larger version. 

Name:	20200706_124511.jpg 
Views:	14 
Size:	54.1 KB 
ID:	464153  
    Last edited by Jaybourbon; 07-08-2020 at 02:04 PM.


  8. #7
    I also did not hear the temp overheat alarm when this broke or see the warning light.. Can you direct me to where to check for this please..

  9. #8
    Heat up a pot of water and stick the sensor in

  10. #9
    Good call.. I am going to check the service manual for the location and do this when I get a chance. I may just try to heat it up with my heat gun if it looks like I can do it without messing it up. Much appreciated advice..

  11. #10
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    7,649
    +1
    749
    The temp sensor is under the glove box. It's a silver cylinder with a black hose that goes to the pisser and a black hose that attaches to the exhaust pipe.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Brass water fitting broken in water rail.
    By Mack in forum Polaris Open Discussion
    Replies: 8
    Last Post: 06-09-2015, 12:19 PM
  2. I need someone!!! My cooling system......
    By Sparkmiester in forum Sea Doo Spark
    Replies: 4
    Last Post: 08-01-2014, 11:21 PM
  3. Cooling hose clamp broken
    By Kevan in forum Kawasaki PWC Performance (4-stroke)
    Replies: 6
    Last Post: 10-07-2010, 08:18 PM
  4. Cooling System
    By Susquehanna Skier in forum Yamaha How To & FAQs
    Replies: 0
    Last Post: 03-02-2009, 10:07 PM
  5. Cooling system ?
    By mattman in forum Polaris PWC Performance
    Replies: 6
    Last Post: 04-22-2007, 01:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •