Results 1 to 3 of 3
  1. #1
    Electricmikeg's Avatar
    Join Date
    Jun 2020
    Location
    Snohomish, Wa
    Posts
    15

    Help Wanted with a 05 RXT Mix n' Match Rebuild

    Hello,

    I am having 2 issues that I am trying to figure out.

    1 - is that I am burning oil. So bad, that when I start it out of the water on the hose, it billows light blue smoke. Once I am in the water I donít see evidence of any blue smoke, but I can still smell the burning oil smell if i turn the ski around and head back the way I just came.

    2 - is that I am loosing oil fast.... I can have the proper amount of oil in the ski and then I start it up and run it for 5 mins and I will only see a touch of oil on the tip of the dip stick. It seems to be going through 1 quart of oil per hour. There is a distinct burnt smell that is present when I add oil coming from the crankcase.

    Here is the story of the rebuild,

    I acquired a 2005 Supercharged RXT this winter that had ate cylinder #1ís exhaust valves and destroyed the motor. So I found a 2003 Naturally Aspirated Engine with approx 35 hrs from a GTX that had a warped head (Bad Compression on center cylinder) from being over heated but a good bottom end. Disassembled everything and checked out both oil pumps (they looked ok, very minor scaring). Marked the rods, their location and orientation on the crank, since I reused the bearings, crank, balance shaft and bottom end from the 03. They were in great shape. Did a thorough job of cleaning. I sourced 3 good SC pistons and installed onto the rods. Honed the the cylinders and installed new rings on the Pistons. Use the 05 SC timing chain cover. Sent the warped head in as a core to SBT. Receive a 08 cylinder head (even after stating that i have a 2005) and installed it after what I thought was giving it a good look over, and before knowing about what is needed to make it compatible. ARP studs installed throughout during a super clean and meticulous assembly process. Rebuilt the supercharger with a factory rebuild kit and Riva clutch washers.

    So now I have a 2005 block (still with the restrictor valve in it), 2008 cylinder head (single oil port), 2005 rockers and a 2005 rocker arm (w/ 3 oil ports). SBT continues to insist that I ďshouldĒ be fine.
    Click image for larger version. 

Name:	Adjustments.jpg 
Views:	28 
Size:	139.3 KB 
ID:	463994
    Click image for larger version. 

Name:	Adjustments.jpg 
Views:	25 
Size:	104.7 KB 
ID:	463995
    Click image for larger version. 

Name:	IMG_0460.JPG 
Views:	32 
Size:	257.2 KB 
ID:	463996

    Is this OK???

    The Ski runs great tho, starts up quick, Itís quieter then my other 2005 RXT and acceleration and top speed are the same as my other one also. Smooth idol, It just smokes and consumes oil....

    I have very light oil residue in my intake tube starting at the point where the breather tube Tís into it and from there back to the throttle body. I have removed and split the Supercharger which also had that very thin oil residue throughout. There is NO oil in the hull or coolant reservoir. The coolant reservoir has maintained its level.

    The spark plugs look to be burning good. I also did a compression test and got: cylinder 1-172, cylinder 2-174, cylinder 3-179. I have also done a leak down test when the engine was cold and the piston ended up at the bottom of the cylinders due to the added pressure from the test set (which it all not ideal for the test, because the results should actually be worse due to a cold motor and the pistons being at the bottom of the cylinder where the cylinder could be wider or not at true). The rocker arm shaft and rockers were removed to ensure all valves were closed. Cylinders #2 & #3 were between 15%-17% and cylinder #1 was at 25%. The test set indicated that these are all within a low leak level or good condition. There was a very minor surface scuff on cylinder number #1 that I couldnít fully get out by honing it.

    I also removed and disassembled the 2005 TOPS valve. It seems to be functioning properly. The plunger opens about a 1/4 of an inch and allows air/ pressure to pass through.

    One thing to note, when I was doing the compression test and cranking the engine over. I had the supercharger OUT, and the hole where the supercharger slides into the timing cover was dry with no oil running out. I ended up plugging the hole so I could do the test. After the test was complete I removed the makeshift plug and oil started coming out. Not a ton, but leaking pretty good. I ended up having to replug it and siphon out the oil by running my siphon tube along side the timing chain. I wasnít sure if this was a normal amount of oil to be in this area or that it is due to that timing cover area not being able to release pressure/drain oil back since I do not have a hole above the balance shaft.

    I am thinking Valve stem seals. But SBT says that they put all new Valve stem seals in when rebuilding a cylinder head...

    My plan is to pull the motor and disassemble it so that I can drill the breather hole on the block above the balance shaft gear
    Click image for larger version. 

Name:	IMG_0465.JPG 
Views:	30 
Size:	193.8 KB 
ID:	463997
    as well as remove the restrictor valve in the block. I have acquired a 06+ rocker arm shaft with the single oil port so that the rocker arm shaft is more or less matched with my 08 cylinder head. I also plan to install a new Viton oil seal.

    I am unable to find any other information out there regarding this issue besides these, so I feel that this is my only option... If anyone has any comments or other advice I am completely open to them.

    Please let me know your thoughts and I appreciate any suggestions.

    Thanks

  2. #2
    Once you get it apart I would pay close attention to the oil control rings on those pistons. If those are boogered it could explain your ridiculously high oil consumption


  3. #3
    Electricmikeg's Avatar
    Join Date
    Jun 2020
    Location
    Snohomish, Wa
    Posts
    15
    I actually wasnít planning on taking the pistons out.... but thatís a good point.

    Thx for the advice.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. converting to pre-mix at rebuild question
    By toyterrific in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 07-19-2010, 08:03 PM
  2. Mix & match
    By blegan in forum Polaris Open Discussion
    Replies: 9
    Last Post: 05-16-2010, 01:43 PM
  3. mix match ecu's, engines, harnesses ,and mpems
    By dav_dman in forum Conversion PWC Performance Skis
    Replies: 2
    Last Post: 07-24-2009, 08:04 AM
  4. difference Valve can mix match?
    By cckeong in forum 4-Tec Performance
    Replies: 0
    Last Post: 04-18-2009, 06:46 AM
  5. Mix and match ski ?
    By RXTCalifornia in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 06-23-2006, 03:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •