Results 1 to 3 of 3
  1. #1

    2015 Yamaha Waverunner FX Cruiser SVHO won't start. Need HELP!!

    Hi All,

    I recently bought a used 2015 Yamaha Waverunner FX Cruiser SVHO. I had a pre-inspection and oil change when I bought it around 1 month ago. Everything checked out and it was running great until the other day. I was out driving it and going full speed when I went over a baby wake and came down and the waverunner died completely. I tried starting it over and over but the motor would just turn over and not fire up. There were no codes or the check engine light deal never came on.

    I was able to get a tow back to land and get the ski on the trailer. I tried troubleshooting the problem but haven't been successful! I need help!!

    Currently, the motor will turn over when I try and start but won't fire up. They cleaned the spark plugs for me last month during my oil change so I don't think it is due to them. I checked the oil and it looks good. I checked for codes and held the 2 buttons on the dash down and it came back as 01, which appears to be normal with no issues. I tried looking in the engine compartment for loose wires and the battery connections and they looked all solid. I checked fuel and it still has a 1/2 tank.

    Any ideas or help would be awesome!

    Thanks,
    Brandon

  2. #2
    sounds like a broken timing chain, take the rocker cover off and you will know. if not you need to check compression but check the chain first.


  3. #3

    Join Date
    Nov 2018
    Location
    North Carolina on Jordan Lake
    Posts
    593
    +1
    74
    Quote Originally Posted by Bkizer23 View Post
    Hi All,

    I recently bought a used 2015 Yamaha Waverunner FX Cruiser SVHO. I had a pre-inspection and oil change when I bought it around 1 month ago. Everything checked out and it was running great until the other day. I was out driving it and going full speed when I went over a baby wake and came down and the waverunner died completely. I tried starting it over and over but the motor would just turn over and not fire up. There were no codes or the check engine light deal never came on.

    I was able to get a tow back to land and get the ski on the trailer. I tried troubleshooting the problem but haven't been successful! I need help!!

    Currently, the motor will turn over when I try and start but won't fire up. They cleaned the spark plugs for me last month during my oil change so I don't think it is due to them. I checked the oil and it looks good. I checked for codes and held the 2 buttons on the dash down and it came back as 01, which appears to be normal with no issues. I tried looking in the engine compartment for loose wires and the battery connections and they looked all solid. I checked fuel and it still has a 1/2 tank.

    Any ideas or help would be awesome!

    Thanks,
    Brandon
    How many hours are on the Jet-ski? Has any work been done on it?Take care
    CJ

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2015 Yamaha Waverunner FX Cruiser SVHO won't start. Need HELP!!
    By Bkizer23 in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 06-20-2020, 10:19 PM
  2. Replies: 0
    Last Post: 06-20-2020, 06:52 PM
  3. Should I purchase two 2015 Yamaha FX Cruiser SVHO's or one of them and an FZS SVHO?
    By SaintClairRacer in forum Yamaha PWC Performance (4-stroke)
    Replies: 6
    Last Post: 05-31-2015, 01:00 PM
  4. A Hole In One: 2015 Yamaha VX Cruiser WaveRunner
    By Rustymuscle in forum The Watercraft Journal
    Replies: 3
    Last Post: 11-11-2014, 08:38 AM
  5. Fearsome Flagship: 2015 Yamaha FX SVHO Cruiser WaveRunner
    By Rustymuscle in forum The Watercraft Journal
    Replies: 0
    Last Post: 10-06-2014, 12:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •