Results 1 to 8 of 8
  1. #1
    tiderider's Avatar
    Join Date
    Oct 2018
    Location
    Usa
    Posts
    797
    +1
    40

    Wiseco 100.5mm oil filter after 2 hours .0040 PTW .022 Top Ring .026 Second ring gap

    Just wanted to share the amount of engine break in debris found in the oil filter after 2 heat cycles and 2 hours of varying RPM from idle to a maximum of 6200 Rpms. Using a richer tune, 12.6 to 13.2 AFRs up to 6200 RPMs.

    Wiseco 100.5mm, 2618 Pistons with .0040 PTW .022 top ring gap and .026 Second ring gap.
    All WSM bearings inside.

    Clean oil screens though I found a small oil leak off the secondary oil pump gasket, no debris, just oily on the bottom gasket surface.

    I sold my back up engine to the fellow who lost his engine.

    We pulled the engine, pulled the PTO cover and NO metal debris in there, Pulled the secondary oil pump and 1 small tiny metal debris lingering around on the oil screen.

    Does it look safe enough to button it up and let her rip?
    Or should we pull the bottom half of the block and inspect the cylinder wall surfaces?

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_20200610_134553548.jpg 
Views:	109 
Size:	49.0 KB 
ID:	462958   Click image for larger version. 

Name:	IMG_20200610_134559631.jpg 
Views:	105 
Size:	55.3 KB 
ID:	462959   Click image for larger version. 

Name:	IMG_20200610_134605544.jpg 
Views:	102 
Size:	47.5 KB 
ID:	462960   Click image for larger version. 

Name:	IMG_20200610_134619012.jpg 
Views:	105 
Size:	50.9 KB 
ID:	462961   Click image for larger version. 

Name:	IMG_20200610_134629614.jpg 
Views:	105 
Size:	55.3 KB 
ID:	462962   Click image for larger version. 

Name:	IMG_20200610_134636923.jpg 
Views:	102 
Size:	55.6 KB 
ID:	462963  

    Click image for larger version. 

Name:	IMG_20200610_134646448.jpg 
Views:	101 
Size:	57.2 KB 
ID:	462964   Click image for larger version. 

Name:	IMG_20200610_134654610.jpg 
Views:	104 
Size:	51.9 KB 
ID:	462965   Click image for larger version. 

Name:	IMG_20200610_134703606.jpg 
Views:	103 
Size:	44.4 KB 
ID:	462966   Click image for larger version. 

Name:	IMG_20200610_134707341.jpg 
Views:	100 
Size:	50.6 KB 
ID:	462967  

  2. #2
    Do you know the history of the oil cooler? Lots of debris can get caught there if a engine breaks down, the debris will eventually make its way to the filter, since the filter is after the oil cooler.

  3. #3
    ptscon's Avatar
    Join Date
    Jul 2013
    Location
    Toronto
    Posts
    4,047
    +1
    857
    I see no problem with that filter as long as those metal flakes are magnetic, meaning they came off of the flywheel from starter engaging.

    You should see my filter when I was dealing with starter kickbacks

  4. #4
    !!!! wave jumper !!!! 05_RXP's Avatar
    Join Date
    Jul 2011
    Location
    Hamilton, Ontario
    Posts
    700
    +1
    44
    I would just keep and eye on it. Judging by the size of your pistons the block has had some machine work done to it. It’s probably a little left over shavings. No matter how well you try you can never get them perfectly clean

  5. #5
    tiderider's Avatar
    Join Date
    Oct 2018
    Location
    Usa
    Posts
    797
    +1
    40
    I forgot to add that compression is 122ish right across all 3 cylinders after 2 hours. All within 3-5 seconds.

  6. #6
    tiderider's Avatar
    Join Date
    Oct 2018
    Location
    Usa
    Posts
    797
    +1
    40
    I was curious to inspect the piston skirts and cylinder walls. So here you go. There were no WOT runs on the 2-3 hours run of varying RPMs. .0040 looks a little tight for under 6200 Rpms.

    What do you think?

    Lighting makes it difficult to get good clear pictures. All 3 pistons and all 6 skirts are showing the exact same identical amount of break in wear at .0040.

    We didn't do any WOT so we could determine if the .0040 PTW clearance could tolerate the higher 8300+ rpms.
    We just honed the bores to 280 grit added new wiseco chrome piston rings and the PTW clearances is now .0045.
    Going to run it in WOT for 15-20 seconds after it has completely warmed up.
    The wiseco pistons are 2618, confirmed with wiseco. The pistons were always 2618 from the beginning of first production.










    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_20200713_132437386.jpg 
Views:	58 
Size:	39.7 KB 
ID:	464365   Click image for larger version. 

Name:	IMG_20200713_132455431.jpg 
Views:	58 
Size:	52.2 KB 
ID:	464366   Click image for larger version. 

Name:	IMG_20200713_132501721.jpg 
Views:	57 
Size:	51.7 KB 
ID:	464367   Click image for larger version. 

Name:	IMG_20200713_132526634.jpg 
Views:	58 
Size:	61.9 KB 
ID:	464368   Click image for larger version. 

Name:	IMG_20200713_132545260.jpg 
Views:	55 
Size:	54.7 KB 
ID:	464369   Click image for larger version. 

Name:	IMG_20200713_132617428.jpg 
Views:	58 
Size:	56.3 KB 
ID:	464370  

    Click image for larger version. 

Name:	IMG_20200713_132634921.jpg 
Views:	55 
Size:	55.9 KB 
ID:	464371   Click image for larger version. 

Name:	IMG_20200713_132716787.jpg 
Views:	59 
Size:	49.1 KB 
ID:	464372   Click image for larger version. 

Name:	IMG_20200713_132730977.jpg 
Views:	59 
Size:	51.3 KB 
ID:	464373   Click image for larger version. 

Name:	IMG_20200713_132814503.jpg 
Views:	58 
Size:	51.7 KB 
ID:	464374  
    Last edited by tiderider; 07-13-2020 at 05:17 PM.

  7. #7
    ptscon's Avatar
    Join Date
    Jul 2013
    Location
    Toronto
    Posts
    4,047
    +1
    857
    The light vertical scratches are most likely from assembly/initial start.

    There's absolutely no way 0.004 would be too tight with those pistons, everything else being good.

    You're over thinking this


  8. #8
    tiderider's Avatar
    Join Date
    Oct 2018
    Location
    Usa
    Posts
    797
    +1
    40
    Quote Originally Posted by ptscon View Post
    The light vertical scratches are most likely from assembly/initial start.

    There's absolutely no way 0.004 would be too tight with those pistons, everything else being good.

    You're over thinking this

    The engine was put into a heavier seadoo speedster 150. It does work harder then a PWC. We feel that it should have a little more room, there shouldn't be any horizontal wear across the skirt at under 6200 Rpms. It was ran on a cooler day as well. .0045 shouldn't kill it.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 39
    Last Post: 06-09-2020, 02:30 PM
  2. 2017 Trixx Wear ring melting top of ring from wheelies
    By whatnissan in forum Sea Doo Spark
    Replies: 4
    Last Post: 03-10-2019, 07:50 PM
  3. Oil filter o-ring
    By Patrickspark in forum Sea Doo Spark
    Replies: 4
    Last Post: 10-02-2015, 07:00 PM
  4. oil filter o-ring
    By Av8tordude in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 04-01-2015, 07:18 AM
  5. FS Brand new carbon ring, support ring, bellow with zero hours for sale.
    By KeithKman in forum Sea Doo Classifieds
    Replies: 4
    Last Post: 07-13-2010, 02:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •