Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    FIXED!!! Ground issues, one of the wires in the electric box.
    Thank You all for your help.

  2. #12
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    42,184
    +1
    2,133
    Quote Originally Posted by K447 View Post
    I am still suspecting something is not quite right with the electrical system grounding.

    Have you checked inside the electrical box?

    Make sure all the black wires and terminal group really have zero ohms connection to the engine case. Not to the battery negative, zero ohms to the engine itself. ...
    Quote Originally Posted by efigueroa13 View Post
    FIXED!!! Ground issues, one of the wires in the electric box.
    Thank You all for your help.


Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No Spark - 1995 Polaris SL 750
    By JimH in forum Polaris Open Discussion
    Replies: 2
    Last Post: 11-06-2019, 06:59 PM
  2. 1995 Polaris sl 750 no Spark
    By Toddster in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-25-2017, 07:53 AM
  3. 1995 polaris slt 750 not starting
    By fryestyle16 in forum Polaris PWC Performance
    Replies: 11
    Last Post: 07-17-2013, 11:01 AM
  4. Polaris SLT 750 1995 - no spark
    By madseal7 in forum Polaris Open Discussion
    Replies: 10
    Last Post: 06-30-2009, 08:51 PM
  5. 94 polaris 750 sl spark plugs?
    By nu2it in forum Polaris Open Discussion
    Replies: 12
    Last Post: 07-26-2007, 10:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •