Results 1 to 4 of 4
  1. #1
    Baja FZS's Avatar
    Join Date
    Oct 2014
    Location
    KC & LOTO
    Posts
    135
    +1
    22

    Vibration Felt Thru Handlebars

    I've got a weird issue I just can't track down. While going straight (any speed) I get no vibration at all thru the bars, but with just a slight movement of the bars to the right and I get a light buzzing vibration. Go back straight and it stops. I get no vibration when you turn the bars to the left, just to the right.

    You would think it would be easy to track down, but I've been over every inch of this ski and I can't find anything wrong. The steering (stock) under the bars all works smooth, it tight and hits nothing. Watching the rear of the ski while someone turns the bars, I see nothing out of the ordinary, no rubbing, nothing loose or out of adjustment.

    Obviously I can't look around while it's doing it, but I feel like with a buzzing vibration feel, it's got to be coming from the engine compartment.

    Anyone ever run into anything like this.

  2. #2
    TimeBandit's Avatar
    Join Date
    Jun 2016
    Location
    Tampa Bay
    Posts
    1,051
    +1
    230
    Taking your word that all linkages are tight, yet sounds like something could be (like the steering nozzle) oscillating during the slight rider right input. How about the pivot regions of the steering nozzle - aka the upper and lower bolts may be tight, but wear could widen holes = more slop.
    So why not then on slight left as well ?? Hmmmm, random-thought . . . the siphon tube is on the port side of the nozzle, so a slight right could move the steering nozzle deflection into more turbulent side of the jet-stream output, yet a slight left - not so much. Honestly, I can't remember if there ever was a noticeable difference, as mine was removed long ago.

  3. #3
    Baja FZS's Avatar
    Join Date
    Oct 2014
    Location
    KC & LOTO
    Posts
    135
    +1
    22
    I’ll check the steering nozzle out again. The siphon tube is long gone so that’s not it.
    It feels like the steering arm is contacting part of the engine, which I know is ridiculous but that’s what it feels like.
    I’m wondering if a vibration in the hull could transmit into the steering cable?
    Last edited by Baja FZS; 05-28-2020 at 02:14 PM.

  4. #4
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    42,189
    +1
    2,133
    Quote Originally Posted by Baja FZS View Post
    ...
    It feels like the steering arm is contacting part of the engine ...

    Iím wondering if a vibration in the hull could transmit into the steering cable?
    Check the routing of the steering cable itself around the engine. When the engine is running in the water there will be varying tension in the steering cable as you turn left versus right.

    Perhaps the steering cable is flexing slightly and contacting the engine somewhere when you turn to the right.


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vibration felt in the throttle trigger???????
    By 04gp1300r in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 06-29-2013, 03:02 PM
  2. Head bolts (1) felt like it stripped
    By jtrudel90 in forum 4-Tec Performance
    Replies: 11
    Last Post: 07-31-2011, 01:28 PM
  3. Replacement for Felt Strip?
    By Goliath in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 07-01-2011, 11:45 PM
  4. For those that have never felt 15+lbs boost...
    By Ocman in forum 4-Tec Performance
    Replies: 21
    Last Post: 07-20-2010, 09:30 AM
  5. shoe pump felt?
    By havoc in forum Yamaha PWC Performance (2-stroke)
    Replies: 2
    Last Post: 03-22-2007, 10:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •