Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1

    Join Date
    Jan 2010
    Location
    london england
    Posts
    189
    +1
    2

    Really hard to restart

    Hi all,my 1200 polaris is really hard to start,battery good,have to pour a little fuel down the carbs to get it going,
    Once it eventually fires it revs fine,but if I shut it down it's hard to start again.btw all new fuel lines also.
    Thanks guys.


  2. #2
    AWA Member
    Join Date
    Aug 2006
    Location
    Eagan, Mn.
    Posts
    2,114
    +1
    9
    Sounds like you may need to clean the carbs out or you have some blown diaphragms in the carbs.

  3. #3
    Moderator HiPeRcO's Avatar
    Join Date
    Jul 2007
    Location
    Upstate NY
    Posts
    3,079
    +1
    251
    Convert it to a DI, starts easy, every time

  4. #4

    Join Date
    Jan 2010
    Location
    london england
    Posts
    189
    +1
    2
    I loved having a di, there's no parts for them here in the UK.
    So much better to have carbs,but it's really stubborn!

  5. #5
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    3,336
    +1
    75
    Do you see fuel being drawn in with choke on ?

  6. #6

    Join Date
    Jan 2010
    Location
    london england
    Posts
    189
    +1
    2
    No but can smell the unburnt fuel from the exhaust.

  7. #7

    Join Date
    Jan 2010
    Location
    london england
    Posts
    189
    +1
    2
    Would it refuse to restart if I had the supply and return lines round the wrong way?

  8. #8

    Join Date
    Aug 2007
    Location
    Wisconsin
    Posts
    208
    +1
    3
    It probably won't run at all if the return and supply are swapped, because the return line is usually at the top of the tank. I don't know your exact model, but they're usually that way.

    It sounds like there's a very small air leak somewhere. The fuel pumps on these things are a lot stronger when they are running than cranking.

  9. #9
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    42,307
    +1
    2,142
    Quote Originally Posted by jetskihowie View Post
    ... 1200 polaris is really hard to start, battery good, have to pour a little fuel down the carbs to get it going,

    Once it eventually fires it revs fine, but if I shut it down it's hard to start again. ...
    Does it have spark when it is 'hard to REstart'?

    Do you know if holding the Bilge button makes it 'less difficult to start'?

  10. #10

    Join Date
    Jan 2010
    Location
    london england
    Posts
    189
    +1
    2
    I have a spark plug tester on it and its lighting up after 2-3 seconds,once its fired the tester lights up brighter.
    I've disconnected the bilge pump for now so are lr modules interchangeable?
    Thanks guys.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Bogging on restart after a ride?
    By LivingSlow in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 05-31-2016, 08:40 AM
  2. Battery drain / Hard restart 03 Genesis I
    By rsracin05 in forum Polaris Open Discussion
    Replies: 8
    Last Post: 08-01-2013, 09:55 PM
  3. won't restart 770
    By gray.brianl in forum Tigershark
    Replies: 0
    Last Post: 05-15-2013, 09:00 PM
  4. 1200 will not restart after being run for a while
    By minthill in forum Yamaha PWC Performance (2-stroke)
    Replies: 7
    Last Post: 02-06-2011, 07:44 PM
  5. '94 Raider Restart Problems
    By Oktavius in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 06-29-2007, 09:06 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •