Results 1 to 2 of 2
  1. #1

    2001 XL 700 No Spark

    Hello,

    I haven't been on in a long time, I'm sure this has been covered, so feel free to send me links, I couldn't find much searching.....

    My 2001 XL 700, cranks fine, won't start, has fuel, but I don't have spark when I test it with a spark plug out. Is it something under the front cover with the stator, or?? Any pointers greatly appreciated, I just want to get this thing back on the water so my guests can beat on it instead of my other machines .

    Thank You!!!!!


  2. #2

    Join Date
    Oct 2015
    Location
    Tampa Bay, FL
    Posts
    49
    +1
    2
    I know this is a few months old now, but did you ever get it figured out?

    I'm dealing with same situation on a 94 wave raider 700. Stop/Start swtich, and CDI are the most common culprits. . followed by the Stator, Ignition Coil. Unfortunately, I've replaced all of that on mine and still no spark.

  3. +1 by:


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Polaris Virage 700 NO SPARK
    By Ricky1 in forum Polaris Projects
    Replies: 46
    Last Post: 03-14-2020, 01:56 PM
  2. 2001 Virage 700 - no spark problem
    By RPM Cycles in forum Polaris Open Discussion
    Replies: 2
    Last Post: 03-05-2018, 06:39 PM
  3. 2001 SLH Polaris 700 NO SPARK
    By Terry99wi in forum Polaris Open Discussion
    Replies: 18
    Last Post: 05-20-2016, 10:30 PM
  4. 2001 SLH Polaris 700 NO SPARK
    By Terry99wi in forum Polaris Open Discussion
    Replies: 0
    Last Post: 05-08-2016, 02:51 PM
  5. Replies: 6
    Last Post: 08-17-2010, 09:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •