Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1

    Join Date
    Apr 2012
    Location
    Sundsvall, Sweden
    Posts
    105
    +1
    1

    Yamaha FX140. Startup.

    Hi all.. Been bugging you guys alot latley. But hopefuly it will end soon (when im finally done) thankful for all the help. So i stared the engine up after rebuilt.
    Problemet is i have no idea how this engines sounds so just wanted to see if all sounds good.
    Its abit "grumpy" or what to call it, and also i light ticking noise that got my attention. Really afraid of ticking noises.
    My experience about engines is to limited to say anything about this. (Got help with the rebuilt)

    Video right here:


    Thanks

    Best regards, Niklas
    Last edited by Niklas; 03-23-2020 at 12:13 AM.

  2. #2

    Join Date
    Apr 2012
    Location
    Sundsvall, Sweden
    Posts
    105
    +1
    1
    Can you guys see the video? seems like it not working on my coumputer at work.

  3. #3
    SplishSplash's Avatar
    Join Date
    May 2006
    Location
    Belle River Ont Canada
    Posts
    1,724
    +1
    204
    Yes video is working. Sounds like injector tick and jet pup rattle.
    Tick is a bit loud. Did you check your oil level?
    Hopefully someone with that engine will chime in.

  4. #4

    Join Date
    Apr 2012
    Location
    Sundsvall, Sweden
    Posts
    105
    +1
    1
    Yes, been constantly looking. weirdly enough has the oil level been to much, maybe i poured in to much as start. But been getting some out from time to time when the engine got warmer and warmer.

  5. #5
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    3,962
    +1
    307
    The louder growling metal grinding type noise is the rear output on the engine......that's just the way they sound. The ticking sounds too loud to be an injector. Sounds like a valve lash adjustment. I think I'd pull the valve cover and check clearances. Use a stick or pipe held to your ear and touch it over each cylinder on the valve cover while it's running. The loudest area is where the issue is.


  6. #6

    Join Date
    Apr 2012
    Location
    Sundsvall, Sweden
    Posts
    105
    +1
    1
    Thanks. The cylinderhead i completly rebuilt by SBT, so valve should been fine?
    But maybe i need to check that out

  7. #7

    Join Date
    Apr 2012
    Location
    Sundsvall, Sweden
    Posts
    105
    +1
    1
    Well, now im here. 😁 And now my knowlegde cant get me further. Does anyone seen any good instructions or video of anyone doing a valve measurent on a MR1?
    I figure i would atleast be able to measure them


    Have a good day
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_20200324_195934.jpg 
Views:	17 
Size:	120.4 KB 
ID:	459398  

  8. #8
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    3,962
    +1
    307
    Tall part of the cam lobe up/away from the valve bucket. Then slide a feeler gauge in. Spark plugs out, you can use a strap wrench on the drive coupler to turn it over or maybe bump it with the starter. If you get it on compression stroke of a cylinder you can check all those valve clearances then go to the next cylinder.

  9. #9

    Join Date
    Apr 2012
    Location
    Sundsvall, Sweden
    Posts
    105
    +1
    1
    Just got in touch with the seller, he garanteed me that the cylinderhead been restored, just the shell that orginal. So. Might be something with oil presure? Even if no code on that on the computer?
    Last edited by Niklas; 03-25-2020 at 12:59 PM.

  10. #10
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    3,962
    +1
    307
    Put the cover back on. Start it up and hold a dowel rod or piece of PVC pipe to your ear. Touch the pipe to the engine in various places to see where it's the loudest.

  11. +1 by:


Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Yamaha diagnostic FX140. 04
    By Niklas in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 03-10-2020, 05:04 PM
  2. 2002 Yamaha FX140
    By Mk7 in forum Yamaha PWC Performance (4-stroke)
    Replies: 11
    Last Post: 10-09-2012, 06:37 PM
  3. Yamaha Waverunner fx140
    By seadoo-newbie in forum Open Discussion
    Replies: 3
    Last Post: 06-05-2012, 04:10 PM
  4. Yamaha FX140 rebuild
    By mattb2334 in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 09-30-2011, 05:44 PM
  5. Yamaha fx140 2002
    By Thegaragejavea in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 03-03-2009, 10:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •