Page 7 of 8 FirstFirst ... 5678 LastLast
Results 61 to 70 of 73
  1. #61
    ptscon's Avatar
    Join Date
    Jul 2013
    Location
    Toronto
    Posts
    4,044
    +1
    857
    I contacted MapTun but they said they aren't the ones that developed it and forwarded the email to someone at VTech.

    VTech isn't know for great, let alone good, support/communication ..we shall see.

  2. #62
    hello.
    I have forwared all issues to our programmer and he will make a new update that you can all download soon.

  3. #63
    ptscon's Avatar
    Join Date
    Jul 2013
    Location
    Toronto
    Posts
    4,044
    +1
    857
    Quote Originally Posted by VTECH.SE View Post
    hello.
    I have forwared all issues to our programmer and he will make a new update that you can all download soon.

    Excellent, it's a nice unit when it works so hopefully the programmers can figure out what's causing the issues mentioned.

  4. #64

    Join Date
    Sep 2018
    Location
    Ellicott City, MD
    Posts
    124
    +1
    36
    Quote Originally Posted by VTECH.SE View Post
    hello.
    I have forwared all issues to our programmer and he will make a new update that you can all download soon.

  5. #65
    Hi, everybody. Can someone remove the log file when
    The map TUNER outputs information to the cluster. This can be done by an MPI-3 adapter and program "C:\Program Files\IXXAT\VCI 3.2\MiniMonV3.exe" by setting the packet filter to ID 0x420
    Look like this. I suspect that the new logger has an error in this package. And I want to compare the output of MAP TUNER and the new LOGER. But I don't have a MAP TUNER
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	log.png 
Views:	161 
Size:	59.0 KB 
ID:	463999  
    Last edited by BRP800; 07-04-2020 at 01:10 PM.

  6. #66
    ptscon's Avatar
    Join Date
    Jul 2013
    Location
    Toronto
    Posts
    4,044
    +1
    857
    Well I haven't been on the water last couple weeks so I started getting ready ...and bam, the battery is at 5V

    This thing drains the battery when it sits!!!!

  7. #67

    Join Date
    Jun 2007
    Location
    Long Island,NY
    Posts
    242
    +1
    21
    Quote Originally Posted by ptscon View Post
    Well I haven't been on the water last couple weeks so I started getting ready ...and bam, the battery is at 5V

    This thing drains the battery when it sits!!!!
    Same thing with old logger , I’ve toasted my new battery with that thing connected.

  8. #68
    Is there any plans for riva to carry this ? I would much rather buy this from riva so I get support ...


  9. #69

  10. #70

    Join Date
    Sep 2018
    Location
    Ellicott City, MD
    Posts
    124
    +1
    36
    Quote Originally Posted by whatnissan View Post
    Just want to be sure this is it right ?

    https://www.maptunpowersports.com/ma...-can-unit.html
    Yes

Page 7 of 8 FirstFirst ... 5678 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. New Logger from VTECH for Bosch ECU skis
    By Scott in forum 4-Tec Performance
    Replies: 9
    Last Post: 03-04-2020, 12:54 PM
  2. FS - Parts 2008 ECU with vtech license, map tuner, vtech data logger and 60lb injectors.
    By tocullo in forum Sea Doo Classifieds
    Replies: 0
    Last Post: 01-12-2018, 12:58 PM
  3. Question on skis with Bosch ECU
    By krouchchocolate in forum 4-Tec Performance
    Replies: 7
    Last Post: 11-02-2016, 06:31 PM
  4. 100% pedal 0% throttle. Bosch ECU with Vtech
    By Adrenaline Junkie in forum 4-Tec Performance
    Replies: 2
    Last Post: 05-16-2016, 08:24 PM
  5. Vtech logger Bosch LSU 4.9 compatibility?
    By ptscon in forum 4-Tec Performance
    Replies: 11
    Last Post: 12-18-2015, 04:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •