Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 47
  1. #31
    no sir still no spark

  2. #32
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    41,457
    +1
    2,027
    Quote Originally Posted by Ricky1 View Post
    ... still no spark
    Well, if the stator (and ignition coils, and all wiring) really are good, then the CDI becomes prime suspect.
    Last edited by K447; 02-26-2020 at 04:03 PM.

  3. #33
    raiderteen's Avatar
    Join Date
    Nov 2007
    Location
    IL
    Posts
    448
    +1
    17
    Do you happen to have one of the in-line spark testers? These can be used to rule out bad spark plugs and sometimes even weak coils. I've seen new plugs be bad before.

  4. #34
    ive been using a timing light as my spark test so i can keep plugs grounded to engine. is this accurate to do? i have ordered a cdi box 4010558 to give it a try

  5. #35
    also my coil tests came out primary to primary= 00.1 says it should be 0.35 plug cap to plug cap 8.09k says it should be 8170 thoughts on my primary to primary being 00.1?


  6. #36
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    3,161
    +1
    68
    At this point, plug in the new CDI and see where things go. Hopefully you didn't buy one of the aftermarket parts that are flooding the market.

    The 9v- turn engine by hand test is important because it verifies the hall effects are working and capable of turning on/signaling the CDI.

  7. #37
    can you explain to me how to test to make sure? ive read so many things and seems like people say different things to do and not sure which one is right

  8. #38
    okay i just did the 9v test to verify hall effects are working. i got 106.8 ohms on both my red and my green while turning the motor by hand

  9. #39
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    3,161
    +1
    68
    ?and stays OL or very high resistance the other 300/330 degrees of rotation ??

    Would show hall effects are working. Plug in a CDI.

  10. #40
    stays oL until i come to hall sensor then goes 106.8 then back to oL until i come around again

Page 4 of 5 FirstFirst ... 2345 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Polaris Virage 700 spark issues
    By samking5117 in forum Polaris PWC Performance
    Replies: 5
    Last Post: 06-13-2017, 12:36 PM
  2. 2001 Polaris Virage 700 carburated no spark, need replacement stator!!!
    By EluderRacing in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-25-2014, 11:12 AM
  3. 2001 Polaris Virage 700 carb twin with no spark
    By fritcr in forum Polaris How To & FAQs
    Replies: 17
    Last Post: 07-28-2014, 09:24 AM
  4. Replies: 2
    Last Post: 06-23-2014, 05:52 PM
  5. Replies: 6
    Last Post: 08-17-2010, 09:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •