Page 2 of 5 FirstFirst 1234 ... LastLast
Results 11 to 20 of 47
  1. #11
    let me go try it brb


  2. #12
    just did the bypass. no spark with or without holding the bilge. bilge pump is running. next step?

  3. #13
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    41,780
    +1
    2,086
    Quote Originally Posted by Ricky1 View Post
    ... next step?
    Quote Originally Posted by K447 View Post
    ...Note: We have found that some aftermarket magneto stators are defective from the factory. Genuine OEM Polaris PVL brand stators work well.

    Was the installed stator genuine Polaris or aftermarket?
    Next steps would be working through the disgnostics for the stator.
    Ohm checks, Hall Effect sensors, AC voltage output from the coils

    That said, the 'bad' aftermarket stators can test good with meter, yet still not run the engine.

    Check grounds in electrical box - should be zero ohms to engine case. Battery disconnected before ohms checks

  4. #14
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    41,780
    +1
    2,086
    Quote Originally Posted by Ricky1 View Post
    ... no spark ...
    Reminder: BOTH spark plugs must be plugged in AND touching engine ground or you will not have proper spark.

  5. #15
    Okay so just went outside and tested the stator and coil. Results are: Black to Ground=0 black to purple=5.2 yellow to red/purple=.5
    Coil test-- inside spark plug cap to inside spark plug cap=8.09k coil primary to primary=00.1

  6. #16
    also on the stator yellow or red/purple to engine block=infinite/no connection

  7. #17
    Hall effect test-- Red or green or gray to black= O.L Red or green to gray= O.L Brown to Gray= O.L do any of these have to be checked by turning the motor by hand or no?

  8. #18
    just looked at the number on the stator plug and yes it is an oem replacement

  9. #19
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    3,247
    +1
    72
    Quote Originally Posted by Ricky1 View Post
    Hall effect test-- Red or green or gray to black= O.L Red or green to gray= O.L Brown to Gray= O.L do any of these have to be checked by turning the motor by hand or no?
    Yes you need to do the 9v/turn engine by hand test of the hall effects.
    Did you have exactly 9v on brown when cranking ?

  10. #20
    it bounced around high 8s to 9 while cranking

Page 2 of 5 FirstFirst 1234 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Polaris Virage 700 spark issues
    By samking5117 in forum Polaris PWC Performance
    Replies: 5
    Last Post: 06-13-2017, 12:36 PM
  2. 2001 Polaris Virage 700 carburated no spark, need replacement stator!!!
    By EluderRacing in forum Polaris Open Discussion
    Replies: 1
    Last Post: 08-25-2014, 11:12 AM
  3. 2001 Polaris Virage 700 carb twin with no spark
    By fritcr in forum Polaris How To & FAQs
    Replies: 17
    Last Post: 07-28-2014, 09:24 AM
  4. Replies: 2
    Last Post: 06-23-2014, 05:52 PM
  5. Replies: 6
    Last Post: 08-17-2010, 09:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •