Page 6 of 18 FirstFirst ... 4567816 ... LastLast
Results 51 to 60 of 171
  1. #51
    Got the tube slide up and back on! Not to worried about the filter it looks pretty clean just wondering if there was any remedy’s. Thanks again I’ll update as I go!

  2. #52
    I’ve run into a small problem lol how do I get the filter off???!!

  3. #53
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	C70993FF-6B22-4774-A5A9-B0D5516D5FD9.jpg 
Views:	62 
Size:	43.3 KB 
ID:	459763  

  4. #54
    I got it it no worries lol

  5. #55
    Hey guys made some progress today got everything back together after cleaning the tank and changing out the old fuel line, just waiting to purchase some fuel and charge a battery and I’ll have some pressures
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	83791EC5-667E-4CCD-9FBC-68E3EB7F6C56.jpg 
Views:	18 
Size:	50.7 KB 
ID:	459809  

  6. #56

  7. #57

    After

    Quote Originally Posted by Ryan-virage View Post
    After
    after

  8. #58
    Sorry guys I’m struggling with this on my bad phone lol bare with me
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	ECC01C90-7CD1-44EE-9CFC-B1638BC2E180.jpg 
Views:	58 
Size:	43.7 KB 
ID:	459810  


  9. #59
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    42,619
    +1
    2,182
    Quote Originally Posted by Ryan-virage View Post
    You want to put some plastic sleeve material over the fuel line where it rubs on the Injector bracket edge. That was a service bulletin from Polaris.

    When the engine vibrates you do not want the fuel hose to abrade on the bracket edge.

  10. #60
    Ok great I must of missed that one I’ll see if I can find something to make the repair!

Page 6 of 18 FirstFirst ... 4567816 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2004 Virage 800 Problems
    By Luichi787 in forum Polaris PWC Performance
    Replies: 8
    Last Post: 07-10-2013, 08:50 AM
  2. 96 XP 800 X4 problems (we need experts to help)
    By wackyman71 in forum 2-Stroke Performance
    Replies: 3
    Last Post: 07-22-2012, 09:48 PM
  3. GP 800 Problems Please Help
    By myersmotorsports in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 02-22-2011, 03:08 PM
  4. still having problems with 95 800 xp
    By TonyT in forum 2-Stroke Performance
    Replies: 11
    Last Post: 06-21-2010, 07:14 PM
  5. having problems keeping my 95 800 xp running
    By TonyT in forum 2-Stroke Performance
    Replies: 4
    Last Post: 06-16-2010, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •