Page 16 of 16 FirstFirst ... 6141516
Results 151 to 160 of 160
  1. #151
    Ok I got er labeled I took pictures and I got it in a box of bubble wrap within a box of bubble wrap lol should be good to go I hope!

  2. #152
    Hey guys so I just got the news today from lakeside that my EMM tested out good. Not to sure if I’m happy or not lol that still leaves me with weak spark on one cylinder and nothing on the other... I have 25v cranking at the red/white injector wire... my only thought is stator... any input would be appreciated!

  3. #153
    Moderator HiPeRcO's Avatar
    Join Date
    Jul 2007
    Location
    Upstate NY
    Posts
    3,016
    +1
    242
    I am thinking a wiring problem somewhere. Bad ground(s), perhaps.

  4. #154

    Join Date
    Aug 2006
    Location
    Homer Glen Il.
    Posts
    8,753
    +1
    120
    i've seen these 800 skis have wiring issues up near the plugs for the emm check for corrision in the terminals and broken wires near the plugs

  5. #155
    Ok I’ll go in depth on the wiring next chance I get.. any chance the capacitor could have anything to do with this?

  6. #156
    downunder123
    Join Date
    Dec 2008
    Location
    sydney
    Posts
    182
    +1
    11
    Quote Originally Posted by Ryan-virage View Post
    . any chance the capacitor could have anything to do with this?
    Not likely. You said that one spark is weak and the other one is good. Did you have observe the colour and the size of the spark while the spark plug shorted on engine block and outside the cylinder head while engine was cranking? Have you checked/swapped spark plugs around the cylinders? The spark plugs are rated for up to 100hrs of use.
    You should also measure the coils for the internal resistance between the two terminals. I think they should read about 300 Ohms

  7. #157
    martincom's Avatar
    Join Date
    May 2010
    Location
    Brainerd, MN
    Posts
    1,139
    +1
    122
    You may want to check your plug wires, also.

  8. #158
    hey fellas just to clarify i do have a very weak spark on my PTO side and NO spark at all on the MAG side. the PTO spark is very weak i can barely see it sparking when holding it to the cylinder head. 25v cranking at injectors. coil tested out perfect and both plug wires are brand new as well as the plugs are brand new and i tried swapping them with other new plugs with the same results. i've also took apart every ground prior, and cleaned them with no difference. i'm going to be thoroughly going over every inch of the wiring harness ASAP and will probably remove the capacitor to check it out and see what kind of tests i can run on it....other than that i'm out of ideas.

  9. #159
    martincom's Avatar
    Join Date
    May 2010
    Location
    Brainerd, MN
    Posts
    1,139
    +1
    122
    Update your profile to indicate where you are located. Perhaps there is someone nearby that can assist.

  10. #160
    martincom's Avatar
    Join Date
    May 2010
    Location
    Brainerd, MN
    Posts
    1,139
    +1
    122
    This thread is so long and I'm not going to re-read it. So, did you check the CPS and if so, what were the measurements?


Page 16 of 16 FirstFirst ... 6141516

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2004 Virage 800 Problems
    By Luichi787 in forum Polaris PWC Performance
    Replies: 8
    Last Post: 07-10-2013, 08:50 AM
  2. 96 XP 800 X4 problems (we need experts to help)
    By wackyman71 in forum 2-Stroke Performance
    Replies: 3
    Last Post: 07-22-2012, 09:48 PM
  3. GP 800 Problems Please Help
    By myersmotorsports in forum Yamaha Old School Skis
    Replies: 4
    Last Post: 02-22-2011, 03:08 PM
  4. still having problems with 95 800 xp
    By TonyT in forum 2-Stroke Performance
    Replies: 11
    Last Post: 06-21-2010, 07:14 PM
  5. having problems keeping my 95 800 xp running
    By TonyT in forum 2-Stroke Performance
    Replies: 4
    Last Post: 06-16-2010, 07:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •