Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    41,397
    +1
    2,017
    Quote Originally Posted by TimeBandit View Post
    ... assume the operator is not retrieving the code before it resets ...
    Would the ECU trouble code history be lost if the battery was disconnected immediately after each 'reduced power' event?

    The OP is cycling a battery disconnect switch while afloat each time the problem occurs.


  2. #12
    TimeBandit's Avatar
    Join Date
    Jun 2016
    Location
    Tampa Bay
    Posts
    1,005
    +1
    212
    Quote Originally Posted by K447 View Post
    Would the ECU trouble code history be lost if the battery was disconnected immediately after each 'reduced power' event?

    The OP is cycling a battery disconnect switch while afloat each time the problem occurs.
    Most, certainly could be a possibility. Honestly, somewhat a translation/language issue at hand here as well, so I'm lost as to when the OP tries to recall the error code. How long (time lapse) one can retrieve the active fault/alarm is somewhat ambiguous.

    In contrast, the ECM event log is more certain, as it will log the fault code # and the ECM hours when the fault occurred. I think the event log should be reviewed in YDS before further speculation continues.

  3. #13

    Join Date
    Nov 2018
    Location
    North Carolina on Jordan Lake
    Posts
    367
    +1
    39
    Yesterday my ski (2018 FX-SVHO) kept on going into limp mode according to temperature light as per the dash warning indicator. I stopped and checked for codes ...no codes.. checked the engine not over heating. Got it home and checked the exhaust temp sensor. Bingo.... the perimeters have shifted, now
    instead of a .87- 1.18 k-ohms-resistance-at-212 f I have 9.17 k-ohms while in a cup of boiling water.
    In ice water the resistance should be 24.0-37.1 k-ohms at 32 f reading is 20.93 k-ohms
    ambient temp 80 f is 12.33 k-ohms
    The thing that is interesting no codes ever showed up just an alarm......why?


    Take Care
    CJ
    Last edited by cjk6119; 03-03-2020 at 07:40 AM.

Page 2 of 2 FirstFirst 12

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2017 FX SVHO cruiser temperature problem
    By tsouffff in forum Yamaha PWC Performance (4-stroke)
    Replies: 4
    Last Post: 06-02-2019, 10:31 PM
  2. First impression...Yamaha 2017 FX SVHO LTD
    By bill321 in forum Open Discussion
    Replies: 0
    Last Post: 06-21-2018, 09:58 AM
  3. YAMAHA SVHO 2017, is crazy
    By Impulses in forum Yamaha PWC Performance (4-stroke)
    Replies: 7
    Last Post: 06-11-2018, 09:16 AM
  4. 2017 yamaha fx svho
    By Laithan in forum Yamaha PWC Performance (4-stroke)
    Replies: 14
    Last Post: 06-10-2018, 02:33 PM
  5. YAMAHA SVHO 2017, is crazy
    By Impulses in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 06-07-2018, 02:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •