Results 1 to 1 of 1
  1. #1
    Davrac's Avatar
    Join Date
    Jan 2015
    Location
    Dubbo Australia
    Posts
    756
    +1
    121

    Dreaded PO106 Fault

    Hi guys, hoping someone can help me. Having issue with code throwing up. When getting on it no issues, but when cruising on light throttle code pops up. Ski in signature below. ET137 wheel, cam etc etc.

    Changed MAP sensor, no change. Tops sensor - no change. Verified no boost leak. No history of intercooler failure. Reset throttle body and no change.

    I am at a loss

    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	42DFD310-4C11-44F7-B63F-BE7A03E9E321.jpg 
Views:	73 
Size:	50.4 KB 
ID:	458054  


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. IBR Fault 2010 RXTX Fault U0129 & P1661
    By Pete1027 in forum 4-Tec Performance
    Replies: 8
    Last Post: 11-05-2017, 09:38 PM
  2. Dreaded FZR Bounce
    By Chupacobra in forum Yamaha PWC Performance (4-stroke)
    Replies: 18
    Last Post: 11-06-2015, 09:02 AM
  3. Dreaded Winterization
    By Jersey Mike in forum Kawasaki PWC Performance (4-stroke)
    Replies: 15
    Last Post: 11-09-2014, 04:59 PM
  4. The dreaded surging problem
    By Hondaf12Pwr in forum Honda Open Discussion
    Replies: 5
    Last Post: 08-27-2013, 06:00 PM
  5. The dreaded MFD on a Polaris
    By opfdkm in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-10-2010, 12:47 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •