Results 1 to 7 of 7
  1. #1

    Hard start, choke, accel pump removed, drilled return

    Hi guys,

    I did the aftermarket f/aís, removed accel pump, rejetted, did drilled return. I did it based on osidebills write up. The engine is still hard to start but once itís running itís good. Iím going to add a primer kit, but people talk about removing chokes when adding the primer. Is this necessary? Why do people do this? I would have to change the jets yet again if I were to do so right? Before the rebuild project it fired up immediately every time, after the rebuild its hard to start. What do we think the problem could be? Thanks

  2. #2
    Quote Originally Posted by Jaugi View Post
    Hi guys,

    I did the aftermarket f/a’s, removed accel pump, rejetted, did drilled return. I did it based on osidebills write up. The engine is still hard to start but once it’s running it’s good. I’m going to add a primer kit, but people talk about removing chokes when adding the primer. Is this necessary? Why do people do this? I would have to change the jets yet again if I were to do so right? Before the rebuild project it fired up immediately every time, after the rebuild its hard to start. What do we think the problem could be? Thanks
    it is a 2000 gp1200r


  3. #3
    butterbean_29512's Avatar
    Join Date
    Sep 2013
    Location
    Bennettsville, SC
    Posts
    1,412
    +1
    139
    Did you do a leak down test on the motor when you rebuilt it? Is it hard to start every time, or just the first time of the day? Mine runs perfect...but it takes about 10 seconds of cranking to start the first time of the day. If you premix you can use the oil injection nipples to prime the motor with, but me personally....I highly frown on primers. If it doesn't run correctly....a primer is a band aid. My ski is a 2000 GPR also.

  4. #4
    Quote Originally Posted by butterbean_29512 View Post
    Did you do a leak down test on the motor when you rebuilt it? Is it hard to start every time, or just the first time of the day? Mine runs perfect...but it takes about 10 seconds of cranking to start the first time of the day. If you premix you can use the oil injection nipples to prime the motor with, but me personally....I highly frown on primers. If it doesn't run correctly....a primer is a band aid. My ski is a 2000 GPR also.
    I just got my leak down tester in the mail about 5 minutes ago. I will do the test and keep you posted. It seems like itís only hard to start the first time of the day but I need to add premix to the cylinders the first time of the day. I also just took it out for a quick test run and found that it bogs unless the choke is opened about halfway. If the choke is halfway it really goes out of the gate. I donít know about the accuracy of it, but itís speedometer only got up to 40 which is waaaay low.

  5. #5
    Wow. Well here is part of the problem and I hope it didn’t cause any bigger problems. I pulled the plugs again to put a tester on the cylinders, 2 plugs say br8es-11 and 1 plug says br8es. I ordered them all at the same time and never double checked to make sure I received the correct ones... this means one gap is 0.8 and the other two are 1.1..

  6. #6
    raiderteen's Avatar
    Join Date
    Nov 2007
    Location
    Marion, Illinois
    Posts
    394
    +1
    11
    Quote Originally Posted by Jaugi View Post
    Wow. Well here is part of the problem and I hope it didn’t cause any bigger problems. I pulled the plugs again to put a tester on the cylinders, 2 plugs say br8es-11 and 1 plug says br8es. I ordered them all at the same time and never double checked to make sure I received the correct ones... this means one gap is 0.8 and the other two are 1.1..
    That won't cause the issue you are experiencing, but its a good idea to get correct ones installed.

    One thing I didn't see mentioned. Did you rebuild the carbs? If so, what rebuild kit did you use?

    If it needs to be choked to run right then it is not getting enough fuel...with that being said DO NOT force it to run or keep trying to run it. Thats a very good way to burn pistons up.

  7. #7
    butterbean_29512's Avatar
    Join Date
    Sep 2013
    Location
    Bennettsville, SC
    Posts
    1,412
    +1
    139
    If you have to choke it for it to run correctly, you have carb problems. When rebuilding 66v carbs always remove the limiter caps and remove the mixture screws. There are numerous how to's in the forum for the power valve motors. Rejetting the carbs and doing the drilled return mod yields numerous benefits. Read and research your particular platform. There are many 2 stroke gurus who are glad to help.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (1 members and 1 guests)

  1. Jaugi

Similar Threads

  1. Replies: 95
    Last Post: 08-19-2019, 07:32 AM
  2. Drilled return mod xlt1200 info
    By mattc8821 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 07-20-2017, 08:15 AM
  3. drilled return mod xlt 1200 question
    By taytay22 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 04-13-2017, 09:01 AM
  4. Replies: 3
    Last Post: 09-29-2012, 07:33 PM
  5. Anyone connect choke cable to accel pump?
    By toyterrific in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 06-05-2012, 10:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •