Results 1 to 5 of 5
  1. #1

    sl 1050 97 no spark

    hi... i have a 97 sl 1050 that i"ve made the ignition update kit.....but still no spark even with a brand new battery fully charged?? while cranking i measured 11.6 volts....sometime it barely made spark...just sometime.. im kind of lost

    could it be a failed cdi?? the engine is freshly rebuilt..so compressions a-1

  2. #2
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    3,092
    +1
    64
    How and where did you measure the 11.6 ?

  3. #3
    I Measured the voltage battery while starting with my multi-meter........have double checked the cdi wiring....everything seem fine...

  4. #4
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    3,092
    +1
    64
    Measure directly at the CDI ( red/pur and blk ) Does red/pur go directly to red/pur ? Disconnect blk/yel.
    What you describe sounds like low voltage.

  5. #5
    Quote Originally Posted by casey67 View Post
    Measure directly at the CDI ( red/pur and blk ) Does red/pur go directly to red/pur ? Disconnect blk/yel.
    What you describe sounds like low voltage.

    Thanks casey....

    For now with a fully charged battery i have spark.....it make my day by the way lolll

    However i will test what you wrote...to be sure....will give you an update....


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. no spark 98 polaris 1050
    By seanski in forum Polaris Open Discussion
    Replies: 1
    Last Post: 07-19-2015, 01:16 PM
  2. 1050 sl no spark!!
    By romes in forum Polaris Open Discussion
    Replies: 24
    Last Post: 07-03-2012, 10:08 PM
  3. 97 1050 no spark
    By barge bait in forum Polaris Open Discussion
    Replies: 4
    Last Post: 08-20-2011, 10:11 AM
  4. 1050 spark?
    By Dirtykiddracing in forum Polaris Open Discussion
    Replies: 0
    Last Post: 07-28-2010, 10:15 AM
  5. 97 sl 1050 no spark!
    By romes in forum Polaris Open Discussion
    Replies: 48
    Last Post: 05-27-2009, 03:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •