Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1

    New to me - 2004 GPRXP - turns over / won't start

    Hello,

    Just picked up a 2001 Yamaha GP1200 w/GPRXP conversion. It has 180 hours on it. It needed a new starter when I bought it, but owner said that it was otherwise working fine. I took a chance.

    I replaced the starter, put the exhaust manifold, and all back together. I got a new battery and charged it up. I turned over the engine, no problem. Compression with fogging oil was 1-150 / 2-180 / 3-210.

    After turning over the engine, the oil was milky. I've run oil through it and extracted multiple times to get the water/milk color out of it. It now looks like oil when I turn the engine over.

    I put new plugs in it, but cannot get it to start.

    Other symptom - it has a tank full of gas, but i'm getting a low fuel alert.

    I've done a lot of searching, but am not sure where to go next. Do i replace the fuel? Should I troubleshoot spark? I'm handy, but inexperienced, so will need to go searching for whatever needs to be done.

    Thanks in advance!


  2. #2

    Join Date
    Sep 2012
    Location
    broken arrow ok
    Posts
    1,025
    +1
    61
    Sounds like the mpem is bad....it must have an 06 back motor and conversion,..they still have the mpem....common problem...

  3. #3

    Join Date
    Sep 2012
    Location
    broken arrow ok
    Posts
    1,025
    +1
    61

    Ecu

    The no start problem could be the fuel pump or the ecu...on top of the Intake manifold...

  4. #4
    As it turns out, i am getting no spark to any of the plugs. Just tested. I see no bad fuses. I'm not sure what to look for next.

  5. #5
    I also get 1 long beep when the lanyard is connected, followed by 4 quick beeps every 3 seconds. According to the manual, this either leads to a wrong or faulty key or "something is defective". Is there anything I can test or troubleshoot here, short of taking it to a dealer?

    Thanks

  6. #6
    This is how I run a jetski shop in the desert nmpeter's Avatar
    Join Date
    May 2008
    Location
    Elephant Butte New Mexico
    Posts
    8,590
    +1
    2,042
    with a 60psi differential, don't expect that engine to last long

    I have an article on my web site that explains why "its never just the starter"

    starters burn down when there is a lot of crank and pray going on

    ECU may be damaged. connect a code scanner like a candoo to it to see if it can be found

    typically crank and pray also involves alot of battery boosting and mpem's don't take kindly to that.

  7. #7
    Thanks - I got a deal on 2 ski's and a trailer. I paid less for the one good ski and the trailer, than expected, so the 2nd ski that just needed a starter was a bonus. I really thought that I could get it working.

    Looks like CanDoo is about $400. Might be time to take it to a dealer/mechanic and get additional troubleshooting done here. I don't want to keep throwing parts at this.

  8. #8
    Myself's Avatar
    Join Date
    May 2007
    Location
    North Central Arkansas
    Posts
    3,805
    +1
    278
    Something makes me think it was sunk, then they burned up the starter trying to get it going. 180 and 210psi are too high for a sc engine. My guess is water in those cylinders.....it would also explain the water in the oil. Pull off the intake hoses and check everything. Might even be water pooled up in the intake and/or sc.

  9. #9

    Join Date
    May 2012
    Location
    California
    Posts
    1,952
    +1
    179
    spark, fuel, and compression, which one are you missing? I agree with above, sounds like it was sank and they cranked the piss out of it. May want to check that the rods arent bent from hydrolocking

  10. #10
    Quote Originally Posted by toxicgun View Post
    spark, fuel, and compression, which one are you missing? I agree with above, sounds like it was sank and they cranked the piss out of it. May want to check that the rods arent bent from hydrolocking
    Spark is it. I have it headed to shop tomorrow, where diagnostics can be hooked up. Iím not sure how much I want to put into this. The ECUís look to go for $500.

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 951 gtx wonít start. Turns over
    By Domant222 in forum 2-Stroke Performance
    Replies: 5
    Last Post: 06-20-2018, 12:02 AM
  2. 01 Polaris Genesis FFI turns over but won't start
    By trice in forum Polaris Open Discussion
    Replies: 6
    Last Post: 05-20-2018, 04:51 PM
  3. 2010 RXPX Turns Over Slow, Won't Start
    By AReiter in forum 4-Tec Performance
    Replies: 9
    Last Post: 07-21-2014, 09:23 PM
  4. 08 FX SHO Turns over, won't start
    By exhook in forum Yamaha PWC Performance (4-stroke)
    Replies: 3
    Last Post: 07-01-2014, 11:21 PM
  5. 260x 2007 turns over, but won't start
    By wavedemonx in forum Kawasaki PWC Performance (4-stroke)
    Replies: 2
    Last Post: 01-04-2012, 07:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •