Results 1 to 3 of 3
  1. #1

    Join Date
    Sep 2019
    Location
    TEXAS
    Posts
    3

    Exhaust gas temp sensor

    Having a annoying problem with my exhaust temp sensor any help would be appreciated. Once exhaust temp reach's 117 degrees it begins to read -210 and throws the check engine light, I have tried two different sensors same results

  2. #2
    JT jpt7779's Avatar
    Join Date
    Jul 2008
    Location
    Pittsburg, Texas Lake Bob Sandlin
    Posts
    4,078
    +1
    789
    Make sure that your wire harness running to the sensor has not melted somewhere along the way. This is a common problem and easily fixed with proper use of zip ties.

    You should also check the continuity of the wires with a volt meter from front to rear.
    Just look at the electrical diagram in the shop manual.

  3. #3

    Join Date
    Sep 2019
    Location
    TEXAS
    Posts
    3
    Been through it twice now still no luck


Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. P0544 exhaust temp sensor and what's the max temp before alarm?
    By Night-Rida in forum 4-Tec Performance
    Replies: 0
    Last Post: 07-02-2019, 02:14 PM
  2. GTC 155 Exhaust gas temp sensor code PO546
    By Britpilot in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-22-2016, 06:03 PM
  3. Replies: 3
    Last Post: 06-14-2015, 04:29 PM
  4. FS MSX 140 Exhaust Manifold with exhaust temp sensor
    By vwmikey99 in forum Polaris Classifieds
    Replies: 0
    Last Post: 09-23-2012, 09:06 AM
  5. exhaust gas temp sensor
    By ultraskiit in forum Kawasaki Open Discussion
    Replies: 3
    Last Post: 02-24-2009, 08:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •