Page 1 of 2 12 LastLast
Results 1 to 10 of 17
  1. #1

    Question HELP!!! with 2016 Yamaha SVHO waverunner

    Have a 2016 Yamaha svho with 59.2 hours on it. Was going about 30 MPH when the engine suddenly died. Started back up for about 3 seconds and died again. repeatedly did this, and sometimes it might run 6 seconds at half throttle and dies again. Fueled about 20 minutes before that. Cut fuel line and installed pressure gauge and it has at least 5 psi with good flow, and not intermitten. Pump about 2 gallons of fuel out of it in case of bad fuel. Could it be an air problem. When the engine does start and run for the short time it sounds Great and full power for the short 3 to 15 seconds. No water in oil I am stumped !!
    Last edited by pschup; 10-05-2019 at 09:37 AM.


  2. #2
    Click avatar for tech links/info K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    41,076
    +1
    1,973
    Quote Originally Posted by pschup View Post
    ... 2016 Yamaha svho with 59.2 hours ... fuel line and installed pressure gauge and it has at least 5 psi with good flow ...
    5 PSI sounds way too low.

    Quote Originally Posted by Yamaha 2017 GP1800 SVHO Service manual
    Fuel pressure

    ... 50.0-51.5 psi

  3. #3
    Erierunner's Avatar
    Join Date
    Aug 2014
    Location
    Erie, PA
    Posts
    676
    +1
    93
    My Yamaha Manual has a 2013 VXR, 1.8na engine, pressure at 49-52psi. So as mentioned, way low. Most fuel injection systems need that 40-50psi range.

  4. #4
    Sorry my gauge only whet that high and it pegged it . I will get a higher pressure gauge and let you know

  5. #5
    Yes got a 60 psi gauge and it reads a steady 54 psi. It started again and sounded Great for about 5 seconds and died again. NOW what ???? Phil

  6. #6
    WaterDR's Avatar
    Join Date
    Aug 2009
    Location
    Hudson, WI
    Posts
    1,381
    +1
    225
    My be dumb, but is the oil level too high by chance?

  7. #7
    Haven't checked oil for about 4 hours BUT will double check to make sure. Looking for anything!!! Thanks Phil

  8. #8
    moparguy's Avatar
    Join Date
    Sep 2016
    Location
    Niagara Falls, Ontario
    Posts
    1,831
    +1
    367
    Had almost exact same issue last year with my S.D, turned out to be water in gas from Sunoco. Drained tank, put new 94 in and good as new.

  9. #9
    I had the same thing and it's easy to miss for me it was the expansion chamber clamp was loose died in a full speed run coming towards shore could have been a disaster and happened far enough I just rolled in very very lightly.

    when the exspansion chamber comes off it suffocates the exhaust and hard to start the motor it will smell like gas and oil when you lift the seat I put it back on and tightened best I could with a dime and ran perfect so you may want to check that.

  10. #10
    Site Admin Green Hulk's Avatar
    Join Date
    Apr 2005
    Location
    Morgan City, LA
    Posts
    37,565
    +1
    2,966
    Quote Originally Posted by pschup View Post
    Have a 2016 Yamaha svho with 59.2 hours on it. Was going about 30 MPH when the engine suddenly died. Started back up for about 3 seconds and died again. repeatedly did this, and sometimes it might run 6 seconds at half throttle and dies again. Fueled about 20 minutes before that. Cut fuel line and installed pressure gauge and it has at least 5 psi with good flow, and not intermitten. Pump about 2 gallons of fuel out of it in case of bad fuel. Could it be an air problem. When the engine does start and run for the short time it sounds Great and full power for the short 3 to 15 seconds. No water in oil I am stumped !!
    Have you tried changing your spark plugs?

Page 1 of 2 12 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ockhamís Razor: 2016 Yamaha VXR WaveRunner
    By Rustymuscle in forum The Watercraft Journal
    Replies: 6
    Last Post: 08-25-2016, 09:18 PM
  2. If It Ainít Broke: 2016 Yamaha SuperJet WaveRunner
    By Rustymuscle in forum The Watercraft Journal
    Replies: 1
    Last Post: 06-07-2016, 03:40 PM
  3. Running a Lap In Luxury: 2016 Yamaha FX SVHO Cruiser WaveRunner (Video)
    By Rustymuscle in forum The Watercraft Journal
    Replies: 2
    Last Post: 01-18-2016, 06:17 PM
  4. Beyond The Pale: 2016 Yamaha FX SVHO WaveRunner
    By Rustymuscle in forum The Watercraft Journal
    Replies: 10
    Last Post: 12-17-2015, 07:45 PM
  5. Yamaha Waverunner Issues Addressed for 2016?
    By phm14 in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 09-08-2015, 07:10 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •